<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">

<head profile="http://www.w3.org/1999/xhtml/vocab">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="msvalidate.01" content="FF983E0AA5D45F7201F665B00FB29C95" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://thebark.com/sites/default/themes/bark2/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Mia’s long sleek body arcs over Switchgrass and Side Oats, Antelope Horns and Butterfly Weed. Her nose and flews quiver to pull in scent—feral hogs and gunpowder, cat piss and deer scat. But more: she tracks the disruption my body has left in its wake, the displaced molecules as they swirl through her neural scrollwork, the air regrouping behind me, the erasure of shape that still trails my trace as I wait to be found." />
<meta name="abstract" content="Mia’s long sleek body arcs over Switchgrass and Side Oats, Antelope Horns and Butterfly Weed. Her nose and flews quiver to pull in scent—feral hogs and gunpowder, cat piss and deer scat. But more: she tracks the disruption my body has left in its wake, the displaced molecules as they swirl through her neural scrollwork, the air regrouping behind me, the erasure of shape that still trails my trace as I wait to be found." />
<meta name="keywords" content="poems" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://thebark.com/content/search-and-rescue" />
<link rel="shortlink" href="http://thebark.com/node/8032" />
<meta property="og:site_name" content="The Bark" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://thebark.com/content/search-and-rescue" />
<meta property="og:title" content="Search and Rescue" />
<meta property="og:description" content="Mia’s long sleek body arcs over Switchgrass and Side Oats, Antelope Horns and Butterfly Weed. Her nose and flews quiver to pull in scent—feral hogs and gunpowder, cat piss and deer scat. But more: she tracks the disruption my body has left in its wake, the displaced molecules as they swirl through her neural scrollwork, the air regrouping behind me, the erasure of shape that still trails my trace as I wait to be found." />
<meta property="og:updated_time" content="2017-06-24T00:30:02" />
<meta property="og:image" content="http://thebark.com/sites/default/files/content/article/full/7731634800_ee9e3b5e99_z.jpg" />
	<title>Search and Rescue | The Bark</title>
	<link type="text/css" rel="stylesheet" href="http://thebark.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://thebark.com/sites/default/files/css/css_CQ0iZke2o1WKsy5B6GuV3fQ_Mpibttue9Hqmxe0VjNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://thebark.com/sites/default/files/css/css_g_QnJs8thl7ESF59pZaXzeT6R7oa-cGL3j2Cy8nPh2M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://thebark.com/sites/default/files/css/css_Ou8VBtQu7OUaFyf6aBJW078HBu6TdxE-kWB5aCfvfo4.css" media="all" />
	<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".thebark.com";window.google_analytics_uacct = "UA-902124-1";
//--><!]]>
</script>
<script type="text/javascript" src="http://thebark.com/sites/default/files/js/js_LcFRnnSHVah-Aw_WQ8aVLXhp3HPJvrOe4h6YEXA5BT8.js"></script>
<script type="text/javascript" src="http://thebark.com/sites/default/files/js/js_OLPtGHZ5w0GRe2gElaAdMlrpxyZnsOG9vU6KskUVTbI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-902124-1", {"cookieDomain":".thebark.com"});ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://thebark.com/sites/default/files/js/js_tzEGTRyjbSNo4GS4Eh6_ZJb5BgaDvQF9UshkdxwThp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bark2","theme_token":"yMReuLaGlzh-KOG_EHqqu0l6yjgkpe90Sy9AQDZRHi0","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/fancybox\/fancybox.js":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/fancybox\/lib\/jquery.mousewheel-3.0.6.pack.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/disqus\/disqus.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/fancybox\/source\/jquery.fancybox.css":1,"sites\/default\/themes\/bark2\/style.css":1}},"fancybox":[],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/content\/search-and-rescue":true},"disqus":{"domain":"thebark","url":"http:\/\/thebark.com\/content\/search-and-rescue","title":"Search and Rescue","identifier":"node\/8032"}});
//--><!]]>
</script>
	<link rel="apple-touch-icon" href="http://thebark.com/media/mag-covers/barkiphone.png"/>
	<!-- BEGIN GAD -->
	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
	  })();
	</script>
	<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/2139166/BARK_ALL_728x90', [728, 90], 'div-gpt-ad-1432240495130-0').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_HOME_728x90', [728, 90], 'div-gpt-ad-1432240495130-1').addService(googletag.pubads());
		googletag.defineOutOfPageSlot('/2139166/Wallpaper_Skin', 'div-gpt-ad-1432240495130-9').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_WELLNESS_300X600', [[300, 600], [160, 600], [300, 169], [300, 250], [300, 100]], 'div-gpt-ad-1432240495130-10').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_HOME_TOP_300X100', [300, 100], 'div-gpt-ad-1432240495130-11').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_HOME_BOT_250x300', [300, 250], 'div-gpt-ad-1432240495130-12').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_HOME_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-1444771744098-0').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_ALL_TOP_300X100', [300, 100], 'div-gpt-ad-1432240495130-13').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_ALL_BOT_250x300', [300, 250], 'div-gpt-ad-1432240495130-14').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_DTM_300x250', [[300, 600], [160, 600], [300, 169], [300, 250], [300, 100]], 'div-gpt-ad-1432240495130-15').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_WELLNESS_300X100', [300, 100], 'div-gpt-ad-1432240495130-16').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_WELLNESS_300X250', [300, 250], 'div-gpt-ad-1432240495130-17').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_WELLNESS_728x90', [728, 90], 'div-gpt-ad-1432240495130-18').addService(googletag.pubads());
		googletag.defineSlot('/2139166/BARK_POP_160x600', [[300, 600], [160, 600]], 'div-gpt-ad-1432240495130-19').addService(googletag.pubads());
		 googletag.pubads().setTargeting("Tags",["poems","leslie-morris"]); 		 googletag.pubads().setTargeting("Page","content/search-and-rescue"); 		 googletag.pubads().setTargeting("Node","node/8032"); 		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	  });
	</script>	
	<!-- END GAD -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({article:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/thebark/loader.js');
	</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8032 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    	<table id="Table_01" width="1000" border="0" cellpadding="0" cellspacing="0">
		<tr>
			<td colspan="6" id="headrow" class="headspan">
									<div id="headWrapper">
						<div id="promoheader">
			 				  <div class="region region-promoheader">
    <div id="block-views-sub-promotion-block-1" class="block block-views">

    
  <div class="content">
    <div class="view view-sub-promotion view-id-sub_promotion view-display-id-block_1 view-dom-id-3282a56a5f0b7e28c4a9edf1ebd4f87a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-thumbnail2">        <div class="field-content"><img src="http://thebark.com/sites/default/files/cv1_summer2017_bark90_66x88.jpg" width="66" height="88" alt="Bark Summer 2017, Issue 90" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p class="subscribehead"><a href="http://thebark.com/subscribe">Subscribe</a></p>
<p class="gifthead"><a href="https://thebark.com/gift">Give A Gift</a></p>
<p class="resubscribehead"><a href="http://thebark.com/renew">Renew</a></p>
<p class="serviceshead"><a href="http://thebark.com/content/subscription-services">Subscriber Services</a></p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
						</div>
						<div id="adheader">
							  <div class="region region-adheader">
    <div id="block-block-28" class="block block-block">

    
  <div class="content">
    <!-- /2139166/BARK_ALL_728x90 -->
<div id='div-gpt-ad-1432240495130-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432240495130-0'); });
</script>
</div>  </div>
</div>
  </div>
						</div>
					</div>
							</td>
		</tr>
		<tr>
			<td width="12" height="63" colspan="2" bgcolor="#FFFFFF">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="12" height="63" alt="" />
			</td>
			<td width="473" height="63" bgcolor="#FFFFFF">
									<a href="/" title="Home">
						<img src="http://thebark.com/sites/default/themes/bark2/logo.png" alt="Home" />
					</a>
							</td>
			<td width="496" height="63" colspan="2" align="right" valign="top" bgcolor="#FFFFFF">
				  <div class="region region-header">
    <div id="block-menu-menu-header" class="block block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/advertisers" title="">Advertisers</a></li>
<li class="leaf"><a href="/content/subscription-services" title="Reader Services">Subscriber Services</a></li>
<li class="leaf"><a href="http://eepurl.com/b_6J" title="Newsletter">Newsletter</a></li>
<li class="leaf"><a href="/content/blog-0" title="">Blog</a></li>
<li class="last leaf"><a href="/content/contests" title="">Contests</a></li>
</ul>  </div>
</div>
<div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/content/search-and-rescue" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-XzJ67ccD7rD3I4ef69zTaKh5oa-9yjI-E8ak6ENmW8Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
 			</td>
			<td width="19" height="63" bgcolor="#FFFFFF">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="19" height="63" alt="" />
			</td>
		</tr>
		<tr>
			<td colspan="6" bgcolor="#FFFFFF">
							</td>
		</tr>
		<tr>
			<td width="1000" height="34" colspan="6" valign="middle" bgcolor="#5C4935">
									<table class="navbg"><tr><td class="navbg"><table id="main-menu" class="links inline clearfix"><tr><td class="menu-787 first inactive notactive-trail"><a href="/content/blog-0" title="News">News</a></td>
<td class="menu-786 inactive notactive-trail"><a href="/content/wellness" title="Wellness">Wellness</a></td>
<td class="menu-785 inactive notactive-trail"><a href="/content/good-dog" title="Good Dog">Good Dog</a></td>
<td class="menu-783 inactive notactive-trail"><a href="/content/life-dogs" title="Life with Dogs">Dog&#039;s Life</a></td>
<td class="menu-784 inactive active-trail"><a href="/content/culture" title="Culture" class="active-trail">Culture</a></td>
<td class="menu-788 inactive notactive-trail"><a href="/content/magazine" title="In the Magazine">Magazine</a></td>
<td class="menu-898 last inactive notactive-trail"><a href="http://barkgoods.com" title="Shop BarkGoods">Store</a></td>
</tr></table></td></tr></table>							</td>	
		</tr>
		<tr>
			<td width="1000" height="27" colspan="6" valign="middle" bgcolor="#FFFFFF">
				<table class="subnavbg menu-784-subnavbg"><tr><td class="subnavbg menu-784-subnavbg"><table id="secondary-menu" class="links inline clearfix"><tr><td class="menu-819 first inactive notactive-trail"><a href="/content/dogpatch" title="Pop">DogPatch</a></td><td class="delim1 linkdelim">|</td>
<td class="menu-815 inactive notactive-trail"><a href="/content/reviews" title="Literature">Reviews</a></td><td class="delim2 linkdelim">|</td>
<td class="menu-1047 inactive active-trail"><a href="/content/stories-lit" title="Fresh Articles" class="active-trail">Stories &amp; Lit</a></td><td class="delim3 linkdelim">|</td>
<td class="menu-1044 inactive notactive-trail"><a href="/content/readers-write" title="Readers Write">Readers Write</a></td><td class="delim4 linkdelim">|</td>
<td class="menu-817 inactive notactive-trail"><a href="/content/science-and-history" title="Science and History">Science &amp; History</a></td><td class="delim5 linkdelim">|</td>
<td class="menu-1029 inactive notactive-trail"><a href="/content/tributes" title="">Tributes</a></td><td class="delim6 linkdelim">|</td>
<td class="menu-6019 last inactive notactive-trail"><a href="/content/dogs-daily-show" title="The Dogs of The Daily Show">The Daily Show</a></td>
</tr></table></td></tr></table>			</td>
		</tr>
		<tr>
			<td width="676" height="427" colspan="4" align="left" valign="top" bgcolor="#FFFFFF">
									<div class="tabs">
											</div>
													   <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    	
<script language="javascript">
    var g_size = 'small';
    function ChangeArticleText(size){
        if (!document.getElementById){
            // older browser... bail out.
            return;
        }
        divBody = document.getElementById('bk_article_body');
        divBody.className = "bk_article_body bk_article_body_" + size;
    }
</script>
    <div class="bk_article_content">
        <div class="bk_article_toolbar">
            <table class="bk_article_toolbar_table">
                <tr>
                    <td class="bk_article_toolbar_left">
                        <div class="bk_article_subsection bk_article_subsection_23_945  bk_article_subsection_">
                            Stories &amp; Lit                        </div>
                    </td>
                    <td class="bk_article_toolbar_right">
                        <span class="bk_article_nav"><a href="/print/8032?page=show" target="_blank">Print</a><span class="bk_article_nav_delim">|</span><span class="bk_article_nav_textsize">Text Size:  <a href="#" onclick="ChangeArticleText('small'); return false;"><img id="textsize_small" src="/sites/default/themes/bark2/images/textsize_small.gif" /></a><span class="bk_article_nav_delim">|</span><a href="#" onclick="ChangeArticleText('medium'); return false;"><img id="textsize_med" src="/sites/default/themes/bark2/images/textsize_med.gif" /></a><span class="bk_article_nav_delim">|</span><a href="#" onclick="ChangeArticleText('large'); return false;"><img id="textsize_large" src="/sites/default/themes/bark2/images/textsize_large.gif" /></a></span>                    </td>
                </tr>
            </table>
        </div>
        <div class="bk_article_title ">
            Search and Rescue        </div>
                <div class="bk_article_subtitle">
            <div class="field field-name-field-article-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div>        </div>
                        <div class="bk_article_byline">
            By <span class="byline-name"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items authors"><div class="field-item field_author-0"><a href="/category/author/leslie-morris">Leslie Morris</a></div></div></div></span>
                    </div>
    
    <table class="bk_article_body_table">
        <tr>
            <td>
                <div class="bk_article_body bk_article_body_small" id="bk_article_body"><table class="bk_article_bodyimagetable bk_article_bodyimagetable_left">
                  <tr><td><img src="http://thebark.com/sites/default/files/styles/full/public/content/article/full/7731634800_ee9e3b5e99_z.jpg?itok=ooj4L0xU" width="600" height="546" alt="" /></td></tr>
                                    </table>    
            <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Mia’s long sleek body arcs over Switchgrass<br />
	and Side Oats, Antelope Horns and Butterfly Weed.<br />
	Her nose and flews quiver to pull in scent—feral<br />
	hogs and gunpowder, cat piss and deer scat.<br />
	But more: she tracks the disruption my body<br />
	has left in its wake, the displaced molecules<br />
	as they swirl through her neural scrollwork,<br />
	the air regrouping behind me, the erasure<br />
	of shape that still trails my trace<br />
	as I wait to be found.</p>
</div></div></div> 
                </div>
            </td>
        </tr>
    </table><div class="bk_article_toolbar">
        <table class="bk_article_toolbar_table"><tr>
            <td class="bk_article_toolbar_left"><span class="bk_article_nav"><a href="/print/8032?page=show" target="_blank">Print</a></span></td>
            <td class="bk_article_toolbar_right"><div class="sociallinks_toolbar">
            
            <!-- AddThis Button BEGIN -->
<div class="addthis_sharing_toolbox"></div>  
    <!-- AddThis Button END -->
            
            </div></td>
        </tr></table>
        </div>
    
        <div class="bk_article_relatedlinks"><div class="field field-name-field-relatedlinks field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div>            <div class="bk_article_imagecredit"><div class="field field-name-field-imagecredit field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Photo by <a href="https://flic.kr/p/cMdDEh" target="_blank">Jonathan Pincas</a></p>
</div></div></div></div>
		
		</div>
  </div>
</div>
<div id="block-disqus-disqus-comments" class="block block-disqus">

    
  <div class="content">
    <div id="disqus_thread"><noscript><p><a href="http://thebark.disqus.com/?url=http%3A%2F%2Fthebark.com%2Fcontent%2Fsearch-and-rescue">View the discussion thread.</a></p></noscript></div>  </div>
</div>
<div id="block-views-content-more-in-block-1" class="block block-views">

    <h2>More From The Bark</h2>
  
  <div class="content">
    <div class="view view-content-more-in view-id-content_more_in view-display-id-block_1 view-dom-id-b4a23ef500c87088c1d2cb23df50411e">
        
  
  
      <div class="view-content">
      <table class="views-view-grid cols-3">
  
  <tbody>
          <tr class="row-1 row-first row-last">
                  <td class="col-1 col-first">
              
  <div class="views-field views-field-field-article-thumbnail">        <div class="field-content"><a href="/content/greyhounds-avalon"><img src="http://thebark.com/sites/default/files/styles/thumbnail_medium/public/content/article/thumb/savinggreyhounds-avalon1.jpg?itok=HPW4kUnS" width="150" height="150" alt="Saving Greyhounds" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/greyhounds-avalon">Greyhounds of Avalon</a></span>  </div>  
  <div class="views-field views-field-field-author">    <span class="views-label views-label-field-author">By</span>    <div class="field-content">Laura Schenone</div>  </div>          </td>
                  <td class="col-2">
              
  <div class="views-field views-field-field-article-thumbnail">        <div class="field-content"><a href="/content/how-do-i-love-thee"><img src="http://thebark.com/sites/default/files/styles/thumbnail_medium/public/mitchell_love_150x150_1.jpg?itok=kUAh9nRt" width="150" height="150" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/how-do-i-love-thee">How Do I Love Thee?</a></span>  </div>  
  <div class="views-field views-field-field-author">    <span class="views-label views-label-field-author">By</span>    <div class="field-content">Eileen Mitchell</div>  </div>          </td>
                  <td class="col-3 col-last">
              
  <div class="views-field views-field-field-article-thumbnail">        <div class="field-content"><a href="/content/mcbickly-accord"><img src="http://thebark.com/sites/default/files/styles/thumbnail_medium/public/content/article/thumb/brinkleyaccord.jpg?itok=NdOkaDWy" width="150" height="150" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/mcbickly-accord">The McBickly Accord</a></span>  </div>  
  <div class="views-field views-field-field-author">    <span class="views-label views-label-field-author">By</span>    <div class="field-content">Jeff Steinbrink</div>  </div>          </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-59" class="block block-block">

    
  <div class="content">
    <div id="taboola-below-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	  });
	</script>  </div>
</div>
<div id="block-views-dd7b18c3b45c9d2dea3734838fa4383b" class="block block-views">

    
  <div class="content">
    <div class="view view-subsection-features-onarticles view-id-subsection_features_onarticles view-display-id-block_1 view-dom-id-d509c9b66b4d5c82a6128452c035afd0">
        
  
  
      <div class="view-content">
      <div class="bk_article_morein">More in Stories &amp; Lit:</div><div class="article-article-morein">
		<a href="http://thebark.com/content/responsibility" >On Responsibility</a><div class="article-teaser-byline">by <span class="byline-name">Ann Patchett</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/letter-brigit" >Letter to Brigit </a><div class="article-teaser-byline">by <span class="byline-name">Viggo Mortensen</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/shelter-visits-help-healing-between-dogs" >Shelter Visits Help With Healing In Between Dogs</a><div class="article-teaser-byline">by <span class="byline-name">Lee Harrington</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/poems-life-dogs" >Poems: Life with Dogs</a><div class="article-teaser-byline">by <span class="byline-name">Connie Hills</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/opie-path" >The Opie Path</a><div class="article-teaser-byline">by <span class="byline-name">Bob Quarteroni</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/saying-goodbye-shelby" >Saying Goodbye to Shelby</a><div class="article-teaser-byline">by <span class="byline-name">Thom Jones</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/my-dog-1" >My Dog</a><div class="article-teaser-byline">by <span class="byline-name">Priya Radhakrishnan</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/losing-blueand-finding-him-again" >Losing Blue...and Finding Him Again</a><div class="article-teaser-byline">by <span class="byline-name">Lucie Britsch</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/poems-sound-dogs-breathing" >Poems: The Sound of Dogs Breathing</a><div class="article-teaser-byline">by <span class="byline-name">Janet McCann</span></div></div><div class="article-article-morein">
		<a href="http://thebark.com/content/loving-special-dog" >Loving a Special Dog</a><div class="article-teaser-byline">by <span class="byline-name">Abigail Thomas</span></div></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
					
							</td>
			<td width="324" height="427" colspan="2" align="left" valign="top" bgcolor="#FFFFFF">
									<div id="right">
						   <div class="region region-right">
    <div id="block-views-98e47fa6935688064d0127a91af07f1b" class="block block-views">

    
  <div class="content">
    <div class="view view-rightsidebar-promotion-allpages view-id-rightsidebar_promotion_allpages view-display-id-block_1 view-dom-id-622193e25702a9276efc4427f53f5b97">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <a nodeid="13" href="http://thebark.com/content/subscription-services" class="bk_article_promo_link"><img width="300" src="http://thebark.com/sites/default/files/sub_services_90.jpg" class="bk_article_promo_image" /></a>  </div>
  <div class="views-row views-row-2 views-row-even">
      </div>
  <div class="views-row views-row-3 views-row-odd">
      </div>
  <div class="views-row views-row-4 views-row-even">
      </div>
  <div class="views-row views-row-5 views-row-odd">
      </div>
  <div class="views-row views-row-6 views-row-even">
      </div>
  <div class="views-row views-row-7 views-row-odd">
      </div>
  <div class="views-row views-row-8 views-row-even">
      </div>
  <div class="views-row views-row-9 views-row-odd">
      </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-20" class="block block-block">

    
  <div class="content">
    
<div class="socialLinks follow">
<!-- AddThis Follow BEGIN -->
<div class="addthis_toolbox addthis_32x32_style addthis_default_style">
<a class="addthis_button_facebook_follow" addthis:userid="66060711857"></a>
<a class="addthis_button_twitter_follow" addthis:userid="the_bark"></a>
<a class="addthis_button_pinterest_follow" addthis:userid="thebark"></a>
<a class="addthis_button_tumblr_follow" addthis:userid="thebarkmagazine"></a>
<a class="addthis_button_google_follow" addthis:userid="+thebarkmagazine"></a>
<a class="addthis_button_youtube_follow" addthis:userid="thebarkmagazine"></a>
<a class="addthis_button_instagram_follow" addthis:userid="the_bark_mag"></a>
<a class="addthis_button_rss_follow" addthis:url="http://thebark.com/rss.xml"></a>
</div>
<!-- AddThis Follow END -->
</div>  </div>
</div>
<div id="block-block-40" class="block block-block">

    
  <div class="content">
    <!-- /2139166/BARK_ALL_BOT_250x300 -->
<div id='div-gpt-ad-1432240495130-14' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432240495130-14'); });
</script>
</div>  </div>
</div>
<div id="block-views-de4928b8aef10ba6e4d303c10fb1a387" class="block block-views">

    
  <div class="content">
    <div class="view view-rightsidebar-promotion-embedform view-id-rightsidebar_promotion_embedform view-display-id-block_1 view-dom-id-c484d0752d5875d3282b4507453a95dc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><div id="bkform-sub-box-wrapper">
	<div id="bkform-sub-box-header">
		<img alt="Subscribe to The Bark" height="217px" src="https://thebark.com/bark-offers/home-offer/images/subform-header-sm.jpg" width="300px" alt="Special Offer"/></div>
	<div id="bkform-sub-box-form">
		<div class="bkform-subform">
			<form action="https://thebark.com/subs/?section=subscribe&pc=IBARKS" id="bksubscription" method="post" name="bkform-bksubscription">
				<input type="hidden" name="action" value="subscriber.new" />
				<input type="hidden" name="do" value="yes" />
				<input type="hidden" name="submitbtn" value="yes" />
				<input type="hidden" name="subscriber[rate]" value="1" />
				<input type="hidden" name="subscriber[promo]" value="IBARKS" />
				<div id="bkform-addressbox">
					<input class="bkform-text-field-inline-lt" id="FirstName" maxlength="20" name="subscriber[firstname]" type="text" value="" placeholder="First Name"/> <input class="bkform-text-field-inline-rt" id="LastName" maxlength="30" name="subscriber[lastname]" type="text" value="" placeholder="Last Name" /> <input class="bkform-text-field-address" id="Address1" maxlength="30" name="subscriber[address1]" type="text"  value="" placeholder="Address1" /> <input class="bkform-text-field-address" id="City" maxlength="20" name="subscriber[city]" type="text"  value="" placeholder="City" /> <select class="bkform-text-field-address-2" id="State" name="subscriber[state]"><option selected="selected" value="01">State</option><option value="AL">Alabama</option><option value="AK">Alaska</option><option value="AS">American Samoa</option><option value="AZ">Arizona</option><option value="AR">Arkansas</option><option value="AA">Armed Forces Americas</option><option value="AE">Armed Forces Europe</option><option value="AP">Armed Forces Pacific</option><option value="CA">California</option><option value="CO">Colorado</option><option value="CT">Connecticut</option><option value="DE">Delaware</option><option value="DC">District Of Columbia</option><option value="FM">Federated States Of Micronesia</option><option value="FL">Florida</option><option value="GA">Georgia</option><option value="GU">Guam</option><option value="HI">Hawaii</option><option value="ID">Idaho</option><option value="IL">Illinois</option><option value="IN">Indiana</option><option value="IA">Iowa</option><option value="KS">Kansas</option><option value="KY">Kentucky</option><option value="LA">Louisiana</option><option value="ME">Maine</option><option value="MH">Marshall Islands</option><option value="MD">Maryland</option><option value="MA">Massachusetts</option><option value="MI">Michigan</option><option value="MN">Minnesota</option><option value="MS">Mississippi</option><option value="MO">Missouri</option><option value="MT">Montana</option><option value="NE">Nebraska</option><option value="NV">Nevada</option><option value="NH">New Hampshire</option><option value="NJ">New Jersey</option><option value="NM">New Mexico</option><option value="NY">New York</option><option value="NC">North Carolina</option><option value="ND">North Dakota</option><option value="MP">Northern Mariana Islands</option><option value="OH">Ohio</option><option value="OK">Oklahoma</option><option value="OR">Oregon</option><option value="PW">Palau</option><option value="PA">Pennsylvania</option><option value="PR">Puerto Rico</option><option value="RI">Rhode Island</option><option value="SC">South Carolina</option><option value="SD">South Dakota</option><option value="TN">Tennessee</option><option value="TX">Texas</option><option value="UT">Utah</option><option value="VT">Vermont</option><option value="VI">Virgin Islands</option><option value="VA">Virginia</option><option value="WA">Washington</option><option value="WV">West Virginia</option><option value="WI">Wisconsin</option><option value="WY">Wyoming</option></select> <input class="bkform-text-field-address-3" id="PostalCode" maxlength="10" name="subscriber[zip]" type="text"  value="" placeholder="Zip" /> </div>
				<div id="bkform-submitbox">
					<div class="bkform-subform-button">
						<input class="bkform-btn" name="submit" type="submit" value="" /></div>
				</div>
			</form>
		</div>
		<div id="bkform-sub-box-footer">
			<img alt="Subscribe to The Bark" height="25px" src="https://thebark.com/bark-offers/home-offer/images/subform-footer.jpg" width="203px" /> For gift subscriptions, <a href="http://thebark.com/gift">click here.</a></div>
	</div>
</div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-39" class="block block-block">

    
  <div class="content">
    <!-- /2139166/BARK_ALL_TOP_300X100 -->
<div id='div-gpt-ad-1432240495130-13' style='height:100px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432240495130-13'); });
</script>
</div>  </div>
</div>
<div id="block-block-36" class="block block-block">

    
  <div class="content">
    <!-- /2139166/BARK_DTM_300x250 -->
<div id='div-gpt-ad-1432240495130-15'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1432240495130-15'); });
</script>
</div>  </div>
</div>
  </div>
					</div>
							</td>
		</tr>
		<tr>
			<td width="12" height="60" colspan="2" bgcolor="#FFFFFF">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="12" height="60" alt="" />
			</td>
			<td width="969" height="60" colspan="3" align="left" valign="middle" bgcolor="#FFFFFF">
				  <div class="region region-footer">
    <div id="block-menu-menu-articlecategories" class="block block-menu">

    <h2>Article Categories:</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/culture" title="">Dog Culture</a></li>
<li class="leaf"><a href="/content/life-dogs" title="">Dog&#039;s Life</a></li>
<li class="leaf"><a href="/content/good-dog" title="">Good Dog</a></li>
<li class="leaf"><a href="/content/wellness" title="">Wellness</a></li>
<li class="leaf"><a href="/content/blog-0" title="">Blog</a></li>
<li class="leaf"><a href="/content/magazine" title="">Magazine</a></li>
<li class="last leaf"><a href="https://thebark.com/galleries/" title="Smiling Dog Photos">Smiling Dogs</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-help" class="block block-menu">

    <h2>Help:</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/customer-service" title="Customer Service">Customer Service</a></li>
<li class="leaf"><a href="/content/where-buy-bark" title="Where to Buy Bark">Where to Buy Bark</a></li>
<li class="leaf"><a href="/content/contact-us" title="Contact Us">Contact Us</a></li>
<li class="last leaf"><a href="/content/digital-magazine" title="Digital Magazine">Digital Magazine</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-services" class="block block-menu">

    <h2>Services:</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="http://thebark.com/subscribe" title="">Magazine Subscription</a></li>
<li class="leaf"><a href="http://thebark.com/gift" title="">Gift Subscription</a></li>
<li class="leaf"><a href="http://thebark.com/renew" title="">Renewal Subscription</a></li>
<li class="leaf"><a href="http://barkgoods.com" title="BarkGoods">BarkGoods</a></li>
<li class="leaf"><a href="/content/advertisers" title="">Advertisers</a></li>
<li class="leaf"><a href="/content/newsletter" title="Newsletter">Newsletter</a></li>
<li class="last leaf"><a href="http://www.shareasale.com/shareasale.cfm?merchantID=29923" title="Become a Bark Affiliate">Become a Bark Affiliate</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-whoweare" class="block block-menu">

    <h2>Who We Are:</h2>
  
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/content/about-us" title="About Us">About Us</a></li>
<li class="leaf"><a href="/content/available-job-openings" title="Available Job Openings">Jobs</a></li>
<li class="leaf"><a href="/content/advertising" title="Advertising">Advertising</a></li>
<li class="leaf"><a href="/content/press" title="Press">Press</a></li>
<li class="leaf"><a href="/content/submission-guidelines" title="Submission Guidelines">Editorial Submission Guidelines</a></li>
<li class="leaf"><a href="/content/terms-service" title="Terms of Service">Terms of Service</a></li>
<li class="last leaf"><a href="/content/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
</ul>  </div>
</div>
  </div>
			</td>
			<td width="19" height="60" bgcolor="#FFFFFF">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="19" height="60" alt="" />
			</td>
		</tr>
		<tr>
			<td width="1000" height="6" colspan="6" bgcolor="#FFFFFF">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="1000" height="6" alt="" />
			</td>
		</tr>
		<tr>
			<td width="11" height="30">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="11" height="30" alt="" />
			</td>
			<td width="970" height="30" colspan="4" align="left" valign="middle">
				  <div class="region region-copyright">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p>Copyright &copy; 1997-2017 The Bark, Inc. Dog Is My Co-Pilot&reg; is a registered trademark of The Bark, Inc</p>
  </div>
</div>
  </div>
			</td>
			<td width="19" height="30">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="19" height="30" alt="" />
			</td>
		</tr>
		<tr>
			<td width="11" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="11" height="1" alt="" />
			</td>
			<td width="1" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="1" height="1" alt="" />
			</td>
			<td width="473" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="473" height="1" alt="" />
			</td>
			<td width="191" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="191" height="1" alt="" />
			</td>
			<td width="305" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="305" height="1" alt="" />
			</td>
			<td width="19" height="1">
				<img src="/sites/default/themes/bark2/images/spacer.gif" width="19" height="1" alt="" />
			</td>
		</tr>
	</table>  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e309e6553c75fc3" async="async"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
</head>