<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="msvalidate.01" content="FF983E0AA5D45F7201F665B00FB29C95" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://thebark.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="People who refuse to leave a shy or fearful dog alone because they swear that all dogs love them are a real nuisance. It’s frustrating that there are so many individuals out there who refuse to listen to guardians who stated clearly that they do not want anyone to approach or pet their dog. Discussions about how to handle such people are a regular part of my work." />
<meta name="abstract" content="People who refuse to leave a shy or fearful dog alone because they swear that all dogs love them are a real nuisance. It’s frustrating that there are so many individuals out there who refuse to listen to guardians who stated clearly that they do not want anyone to approach or pet their dog. Discussions about how to handle such people are a regular part of my work." />
<meta name="keywords" content="behavior, training, blogshy, fearful, approach, petting" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebark.com/content/all-dogs-love-me-people" />
<link rel="shortlink" href="https://thebark.com/node/8402" />
<meta property="og:site_name" content="The Bark" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thebark.com/content/all-dogs-love-me-people" />
<meta property="og:title" content="“All Dogs Love Me” People" />
<meta property="og:description" content="People who refuse to leave a shy or fearful dog alone because they swear that all dogs love them are a real nuisance. It’s frustrating that there are so many individuals out there who refuse to listen to guardians who stated clearly that they do not want anyone to approach or pet their dog. Discussions about how to handle such people are a regular part of my work." />
<meta property="og:updated_time" content="2018-06-05T00:30:01" />
		<title>“All Dogs Love Me” People | The Bark</title>
		<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab" rel="stylesheet">
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=dLmOYndkBG">
		<link rel="manifest" href="/manifest.json?v=dLmOYndkBG">
		<link rel="mask-icon" href="/safari-pinned-tab.svg?v=dLmOYndkBG" color="#eb5400">
		<meta name="theme-color" content="#ffffff">
		<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_viMOpqjB0eRYPjeDXbIDvTC1mQLPYvd9pNJVktBPRiI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_lU2BjWMx1R1cizTo14UepsT8OMbSoR5PeNBs4BLVkBc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_IyjjA8nP-igKq5HYH7ncii1NdlNrVzUoPkzTzOM5RNI.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.7/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_54MMo6A1Pfq-IQlPej6ojSbdCJgdM4Ue3uWU133_Pxg.css" media="all" />
		<!-- HTML5 element support for IE6-8 -->
		<!--[if lt IE 9]>
		<script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
		<![endif]-->	
		<script>window.google_analytics_domain_name = ".thebark.com";window.google_analytics_uacct = "UA-902124-1";</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://thebark.com/sites/default/files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [[970, 250], [970, 90], [728, 280], [728, 90]])
  .addSize([728, 0], [[728, 280], [728, 90]])
  .addSize([0, 0], [320, 50])
  .addSize([500, 0], [468, 60])
  .build();
googletag.slots["rosl"] = googletag.defineSlot("/2139166/ROSL", [[970, 250], [970, 90], [728, 280], [728, 90], [320, 50], [468, 60]], "dfp-ad-rosl")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script src="https://thebark.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script>googletag.slots["ros1"] = googletag.defineSlot("/2139166/ROS1", [[300, 250], [300, 100]], "dfp-ad-ros1")
  .addService(googletag.pubads());</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [])
  .addSize([992, 0], [[300, 600], [300, 250], [300, 100]])
  .build();
googletag.slots["ros2"] = googletag.defineSlot("/2139166/ROS2", [[300, 250], [300, 600], [300, 100]], "dfp-ad-ros2")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("Node", "node/8402");
  googletag.pubads().setTargeting("Page", "content/all-dogs-love-me-people");
});

googletag.enableServices();</script>
<script src="https://thebark.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-902124-1", {"cookieDomain":".thebark.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://thebark.com/sites/default/files/js/js_uSiDgY_UavWich3xAZ7b3u1PVO3M2kK3ftdF-LXtlmY.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e309e6553c75fc3"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_2z-rM_yEJgtpPHs91IeGbrhVGZZzv2R3euWvBwOhl7k.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_-JsmwjDIN4i2h5gi00X5iUAavCUcvuSTRwz60DHeqJE.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barks","theme_token":"NfgLY-Jrt7Ti_ZqU6Tihc3oOIWn_DrzmeRXLiEDZAAY","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"1":1,"misc\/jquery.once.js":1,"2":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"4":1,"5":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.3.7\/js\/bootstrap.min.js":1,"6":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"7":1,"sites\/all\/modules\/better_exposed_filters\/better_exposed_filters.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-4e309e6553c75fc3":1,"\/\/cdnjs.cloudflare.com\/ajax\/libs\/cookieconsent2\/3.0.3\/cookieconsent.min.js":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"sites\/all\/modules\/bootstrap_site_alert\/js\/bootstrap-site-alert.js":1,"sites\/all\/themes\/barks\/js\/barks.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"\/\/cdnjs.cloudflare.com\/ajax\/libs\/cookieconsent2\/3.0.3\/cookieconsent.min.css":1,"sites\/all\/modules\/pullquote\/css\/pullquote_style_1.css":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.3.7\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/3.3.7\/overrides.min.css":1,"sites\/all\/themes\/barks\/css\/style.css":1,"sites\/all\/themes\/barks\/css\/media.css":1}},"better_exposed_filters":{"views":{"author_bio":{"displays":{"block":{"filters":[]}}},"content_related_articles":{"displays":{"attachment_2":{"filters":[]},"block_1":{"filters":[]}}},"content_related":{"displays":{"block":{"filters":[]}}},"side_promotions":{"displays":{"block_1":{"filters":[]}}},"side_recommended_posts":{"displays":{"block":{"filters":[]}}},"side_recommended_posts_filter_":{"displays":{"block":{"filters":[]}}}},"datepicker":false,"slider":false,"settings":[],"autosubmit":false},"bootstrap_site_alert":{"key":"slLJsikrkI9nKJ7F7PESDe3OUU446LmnS6hAUsMjLkQ"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/search":true},"disqus":{"domain":"thebark","url":"https:\/\/thebark.com\/content\/all-dogs-love-me-people","title":"\u201cAll Dogs Love Me\u201d People ","identifier":"node\/8402"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
	</head>
	<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-8402 node-type-article">
		<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
		</div>
		<div class="alert bs-site-alert alert-info" role="alert" style="display:none;"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><a href="https://thebark.com/fd182&itm_source=thebark&itm_medium=sitestripe&itm_campaign=FD18"><h4>SUBSCRIBE NOW</h4>

<p>Get a FREE bumpersticker with Bark Subscription</p></a></div>		<div id="wrapper" class="wrapper-content">
	<div id="sidebar-wrapper"> 
		<button type="button" class="close btn-toggle-menu" data-dismiss="nav" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<nav role="navigation" class="sidebar-nav">
		  					  		  					  		  			<ul class="menu  menu-sidebar menu-categories" aria-labelledby="browse-topics"><li class="menu-9068 first"><a href="http://thebark.com/subscribe?itm_source=thebark&amp;itm_medium=menu&amp;itm_campaign=subscribe_mobile_menu" title="">Subscribe</a></li>
<li class="menu-9069"><a href="/content/well-dog" title="">Wellness</a></li>
<li class="menu-8887"><a href="/content/recipes" title="Dog Food &amp; Recipes">Food &amp; Recipes</a></li>
<li class="menu-9070"><a href="/content/news-views" title="">News</a></li>
<li class="menu-1008"><a href="/category/tags/training" title="Dog Training">Training</a></li>
<li class="menu-8888"><a href="/category/tags/activities-sports" title="Activities &amp; Sports">Activities</a></li>
<li class="menu-9071"><a href="/category/tags/pop-culture" title="">Pop Culture</a></li>
<li class="menu-983"><a href="/content/stories-lit" title="">Stories</a></li>
<li class="menu-8522"><a href="https://thebark.com/galleries/" title="Smiling Dog Photos">Your Dogs</a></li>
<li class="menu-9072"><a href="/content/magazine" title="">In the Magazine</a></li>
<li class="menu-8891"><a href="/content/contests" title="Contests &amp; Promotions">Contests</a></li>
<li class="menu-8900 last"><a href="/content/marketplace" title="Advertiser Marketplace">Marketplace</a></li>
</ul>		  		  		  </nav>
	</div>
	<div id="page-content-wrapper">
				<header id="navbar" role="banner" class="navbar container navbar-default">
		  <div class="container">
			<div class="navbar-header">
			  			  <a class="logo navbar-btn" href="/" title="Home">
				<img src="https://thebark.com/sites/default/files/logo.png" alt="Home" />
			  </a>
			  			</div>
			
			  <div class="navbar-constant">
				<nav role="navigation">
					<div class="navbar-top-header navbar-right">
													<ul class="menu nav navbar-nav menu-header hidden-xs hidden-sm"><li class="menu-633 first"><a href="https://thebark.com/subscribeBarknow" title="">Subscribe</a></li>
<li class="menu-3786"><a href="https://barkgoods.com" title="The Bark Goods Shop">Shop</a></li>
<li class="menu-3043 last"><a href="/content/magazine" title="The Bark magazines&#039;s Latest Issue">Magazine</a></li>
</ul>												<ul class="menu nav navbar-nav menu-search">
							<li class="s-icon">
							  <a href="#" id="showSearch" class="search-box"><span class="glyphicon glyphicon-search"></span></a>
							</li>
						</ul>
					</div>
					<div class="navbar-main-header navbar-left">
						<button class="navbar-nav btn btn-default btn-toggle-menu" type="button">
							<span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span>
						</button>
													<span class="hidden-xs hidden-sm"><ul class="menu nav navbar-nav menu-primary"><li class="first leaf"><a href="http://thebark.com/subscribe?itm_source=thebark&amp;itm_medium=menu&amp;itm_campaign=subscribeBark0" title="Subscribe to The Bark magazine">Subscribe</a></li>
<li class="leaf"><a href="/content/well-dog" title="Wellness">Well Dog</a></li>
<li class="leaf"><a href="/content/dogs-life-1" title="Life with Dogs">Dog&#039;s Life</a></li>
<li class="leaf"><a href="/content/dog-culture" title="Dog Culture">Dog Culture</a></li>
<li class="last leaf"><a href="/content/news-views" title="News &amp; Views">News &amp; Views</a></li>
</ul></span>
											</div>
				  				</nav>
			  </div>
					  </div>
		</header>
				<div class="page-header-container container">
			<div class="row">
				<section role="banner" id="page-header-section" class="col-sm-12">
					  <div class="region region-header">
    <section id="block-dfp-rosl" class="block block-dfp odd clearfix">

      
  <div id="dfp-ad-rosl-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rosl" class="dfp-tag-wrapper">
  <div class="slug"> </div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rosl");
    });
  </script>
</div>
</div>
</section>
  </div>
				</section> <!-- /#page-header -->
			</div>
		</div>
						<div class="main-container container">
		  <div class="row">

			<section id="main-section" class="col-sm-8 col-md-7 col-lg-8">
			  			  <a id="main-content"></a>
			  				<div class="page-header-prefix"><div class="h4"><a href="/content/training-behavior">Training &amp; Behavior</a></div></div>
			  			  				<h1 class="page-header">
					“All Dogs Love Me” People 				</h1>
			  			  				<div class="page-header-suffix"><div class="field field-name-field-article-subtitle">Protecting your dog from these hazards</div>By <a href="/category/author/karen-b-london">Karen B. London</a> PhD, June 2018</div>
			  			  			  							  			  			  			  			    <div class="region region-content">
    <section id="block-system-main" class="block block-system odd clearfix">

      
  <article id="node-8402" class="node node-article clearfix">
			
		
	<div class="addthis_inline_share_toolbox_5dmh"></div>	<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-size:12pt"><span style="font-family:&quot;Cambria&quot;,serif">People who refuse to leave a shy or fearful dog alone because they swear that all dogs love them are a real nuisance. It’s frustrating that there are so many individuals out there who refuse to listen to guardians who stated clearly that they do not want anyone to approach or pet their dog. Discussions about how to handle such people are a regular part of my work.</span></span></p>
<p><span style="font-size:12pt"><span style="font-family:&quot;Cambria&quot;,serif">I’m always eager for new ways to communicate useful strategies for managing the challenge of people who won’t listen and are sure that despite the guardian’s objections, the dog will be so happy about interacting. That’s why I was so delighted that Behavior Consultant Glenn Pierce at Best Friends Animal Society directed my attention to a wonderful 90-second video from 4Paws University called “Dogs Love Me: Protecting Your Dog From Well-Meaning Dog Lovers”</span></span></p>
<p> </p>
<p><iframe frameborder="0" height="315" src="https://www.youtube.com/embed/Mu4FGW1bT-0" width="560"></iframe></p>
<p> </p>
<p><span style="font-size:12pt"><span style="font-family:&quot;Cambria&quot;,serif">The video illustrates how to prevent people from coming up and petting your dog against your wishes. There are two steps. One, call your dog to come to turn her around so that her back end is facing the person and she is farther away. Two, offer your excuse about why the person shouldn’t approach. Excuses can be any true statement such as, “She’s in training,” or “She’s afraid of strangers” or even an untruth such as “She’s contagious.” I’ve always been amazed at how mentioning emotions does not deter people (“She’s afraid and if you approach it will be more than she can handle.”), but telling people about a physical issue makes them back off (“She fell while hiking and her back hurts too much to be touched.”) It’s not clear why people understand physical pain but not emotional pain, but since it’s the case, an excuse that mentions the physical can sometimes do the trick. I know that not everyone is comfortable telling a lie under any circumstance, but I personally have no problem doing so to protect a dog.</span></span></p>
<p><span style="font-size:12pt"><span style="font-family:&quot;Cambria&quot;,serif">Having people ignore instructions not to approach in the face of clear statements about the dog’s discomfort with strangers is a common experience for anyone with a shy or fearful dog. This video offers a way to protect your dog from that sort of human thoughtlessness. Do you think the strategy demonstrated is useful?</span></span></p>
</div></div></div>			
		<footer>
											<div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/category/tags/behavior">behavior</a></div><div class="field-item odd"><a href="/category/tags/training">training</a></div><div class="field-item even"><a href="/category/tags/blog">blog</a></div></div></div>			<div class="field field-name-field-imagecredit field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Screen grab from <a href="https://www.youtube.com/watch?v=Mu4FGW1bT-0" target="_blank">Dogs Love Me: Protecting Your Dog From Well-Meaning Dog Lovers</a></p>
</div></div></div>			
			 			
			<div class="toolbox row">
				<div class="col-md-6">
					<a class="open-comments" role="button" data-toggle="collapse" href="#commentCollapse" aria-expanded="false" aria-controls="commentCollapse">
					  <span class="glyphicon glyphicon glyphicon-plus-sign" aria-hidden="true"></span> View Comments
					</a>
				</div>
				<div class="col-md-6">
					<div class="addthis_inline_share_toolbox_5dmh"></div>
				</div>
			</div>
			<div id="commentCollapse" class="collapse comment-container">
				<div id="disqus_thread"><noscript><p><a href="http://thebark.disqus.com/?url=https%3A%2F%2Fthebark.com%2Fcontent%2Fall-dogs-love-me-people">View the discussion thread.</a></p></noscript></div>			</div>
			
				</footer>
	
</article>

</section>
  </div>
			    <div class="region region-content-bottom">
    <section id="block-views-author-bio-block" class="block block-views odd clearfix">

      
  <div class="view view-author-bio view-id-author_bio view-display-id-block view-dom-id-ae92d322786681b45d51bff38a0ee6d3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    

	
			<div class="col-sm-12 col-md-3">
		
						
	
	<div class="views-field views-field-field-author-photo">				<div class="field-content"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/mini/public/authors/karen_london_200x250.jpg?itok=CeXb6Sh4" width="150" height="150" alt="" /></div>	</div>	  
			</div>
			  
	
		
						<div class="col-sm-12 col-md-9">
					
	
	<div class="views-field views-field-description">				<div class="field-content"><p>Karen B. London, PhD, is a Certified Applied Animal Behaviorist and Certified Professional Dog Trainer who specializes in working with dogs with serious behavioral problems, including aggression<wbr></wbr>. She is the author of <a href="http://amzn.to/1NrKTM1" target="_blank">five books</a> on canine training and behavior.</p>
</div>	</div>	  
				</div>
		  
  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-views-content-related-block" class="block block-views even clearfix">

        <h2 class="block-title block-title">Related Content</h2>
    
  <div class="view view-content-related view-id-content_related view-display-id-block related-content-box row view-dom-id-1c528729bebf1613489c285953319ee5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-4">
    <div class="flex-group"> 
	<div class="row-group">
		<div class="views-field views-field-title">		<span class="field-content heading4">
<a href="/content/dogs-can-cause-injuries-walks">Dogs Can Cause Injuries on Walks</a></span><div class="field-content">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div>		</div>	</div>
</div>  </div>
  <div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-4">
    <div class="flex-group"> 
	<div class="row-group">
		<div class="views-field views-field-title">		<span class="field-content heading4">
<a href="/content/help-your-dog-enjoy-holidays">Help Your Dog Enjoy the Holidays</a></span><div class="field-content">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div>		</div>	</div>
</div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last col-xs-12 col-sm-12 col-md-4">
    <div class="flex-group"> 
	<div class="row-group">
		<div class="views-field views-field-title">		<span class="field-content heading4">
<a href="/content/experiences-tiny-puppy">Experiences of a Tiny Puppy</a></span><div class="field-content">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div>		</div>	</div>
</div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-block-67" class="block block-block odd clearfix">

        <h2 class="block-title block-title">Sponsored Content</h2>
    
  <div id="ld-5594-1507"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:10516884084984678,size:[0, 0],id:"ld-5594-1507"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</section>
<section id="block-block-65" class="block block-block even clearfix">

        <h2 class="block-title block-title">FROM AROUND THE WEB</h2>
    
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9453753578009512"
     data-matched-content-rows-num="1"
     data-matched-content-columns-num="3"
     data-matched-content-ui-type="image_stacked"
     data-ad-slot="1194981353"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section>
  </div>
			</section>

						  <aside id="side-section" class="col-sm-4 col-md-5 col-lg-4" role="complementary">
				  <div class="region region-sidebar-second">
    <section id="block-block-20" class="block block-block odd clearfix">

      
  <div class="addthis_inline_follow_toolbox_gnb4"></div>
</section>
<section id="block-views-side-promotions-block-1" class="block block-views even clearfix">

      
  <div class="view view-side-promotions view-id-side_promotions view-display-id-block_1 borderless view-dom-id-bfd9c688696412a7c42cc1d4c58415c0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-promo-rightbarimage">        <div class="field-content"><a href="http://thebark.com/subscribe?itm_source=thebark&amp;itm_medium=subbox&amp;itm_campaign=subbox0" title="Subscribe to The Bark magazine"><img class="img-responsive" src="https://thebark.com/sites/default/files/sub_services_93.jpg" width="300" height="100" alt="Subscribe to The Bark magazine" /></a></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><ul class="subscriber-services">
<li><a href="http://thebark.com/renew?itm_source=thebark&itm_medium=subbox&itm_campaign=subbox1" alt="Renew The Bark magazine" title="Renew The Bark magazine">Renew</a></li>
<li><a href="http://thebark.com/gift?itm_source=thebark&itm_medium=subbox&itm_campaign=subbox1" alt="Give Gifts to The Bark magazine" title="Give Gifts to The Bark magazine">Gift a Gift</a></li>
<li><a href="http://thebark.com/content/subscription-services?itm_source=thebark&itm_medium=subbox&itm_campaign=subbox2" alt="The Bark magazine Subscriber Services" title="The Bark Subscriber Services">Subscriber Services</a></li>
</ul></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-ros1" class="block block-dfp odd clearfix">

      
  <div id="dfp-ad-ros1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ros1" class="dfp-tag-wrapper">
  <div class="slug"> </div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ros1");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-side-recommended-posts-block" class="block block-views even clearfix">

        <h2 class="block-title block-title">Bark Recommends</h2>
    
  <div class="view view-side-recommended-posts view-id-side_recommended_posts view-display-id-block bark-color-box view-dom-id-3fbe2458d9be9762983578cf4beaa587">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-subsection">        <div class="field-content h4">Studies</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/canine-intelligence-understand-dogs-minds">Canine Intelligence: Understand Dogs&#039; Minds</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-subsection">        <div class="field-content h4">Studies</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/dogs-and-placebo-effect">Dogs and the Placebo Effect</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-subsection">        <div class="field-content h4">Stories &amp; Lit</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/dogs-life">This Dog’s Life</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-subsection">        <div class="field-content h4">DogPatch</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/wegmans-world">Wegman&#039;s World</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-ros2" class="block block-dfp odd clearfix">

      
  <div id="dfp-ad-ros2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ros2" class="dfp-tag-wrapper">
  <div class="slug"> </div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ros2");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-b3ae38a020f1103a6666107b93926c28" class="block block-views even clearfix">

        <h2 class="block-title block-title">Also on The Bark</h2>
    
  <div class="view view-side-recommended-posts-filter- view-id-side_recommended_posts_filter_ view-display-id-block bark-color-box view-dom-id-6387c219ab9f6931324522bfbfa8ff63">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/all-dogs-love-me-people" class="active">“All Dogs Love Me” People </a></span>  </div>  
  <div class="views-field views-field-field-author">        
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/will-online-resources-replace-local-dog-trainers">Will Online Resources Replace Local Dog Trainers?</a></span>  </div>  
  <div class="views-field views-field-field-author">        
By <a href="/category/author/julia-lane">Julia Lane</a>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/dog-walking-etiquette">Dog-Walking Etiquette</a></span>  </div>  
  <div class="views-field views-field-field-author">        
By <a href="/category/author/andrea-servadio-0">Andrea Servadio</a>, <a href="/category/author/angela-brittain">Angela Brittain</a>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content">
<a href="/content/teach-your-dog-recall-whistle">Teach Your Dog Recall with a Whistle</a></span>  </div>  
  <div class="views-field views-field-field-author">        
By <a href="/category/author/claudia-kawczynska">Claudia Kawczynska</a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-block-69" class="block block-block odd clearfix">

      
  <iframe src="https://thebark.com/bark-offers/BARK-SUBSCRIBE-FORM.php" width="300" height="610" scrolling="no" style="border:0; overflow:hidden;">
  <p>Your browser does not support iframes.</p>
</iframe>
</section>
  </div>
			  </aside>  <!-- /#sidebar-second -->
			
		  </div>
		</div>
					<div class="highlighted second container">
				 <div class="row">
					<section id="highlighted-second-section" class="col-sm-12">
						<div class="">  <div class="region region-highlighted-second">
    <section id="block-block-66" class="block block-block odd clearfix">

      
  <div id="mc_embed_signup_bark_footer">
<h3>GET THE SCOOP!</h3>
    <div class="lead">Sign up for our newsletter and stay in the know.</div>
<form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
		<div style="display:none;">
			<input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked">
			<input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked">
			<input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked">
			<input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked">
			<input type="hidden" value="BRK_SITE" name="SIGNUP" class="hidden" id="mce-SIGNUP">
		</div>
	<input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div>
   <input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button">
    </div>
</form>
</div>
</section>
  </div>
</div>
					 </section>
				 </div>
			</div>
				<footer id="footer" class="footer container">	
			  <div class="region region-footer">
    <section id="block-menu-menu-services" class="block block-menu odd clearfix">

        <h2 class="block-title block-title">Services:</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="http://thebark.com/subscribe" title="">Magazine Subscription</a></li>
<li class="leaf"><a href="http://thebark.com/gift" title="">Gift Subscription</a></li>
<li class="leaf"><a href="http://thebark.com/renew" title="">Renewal Subscription</a></li>
<li class="leaf"><a href="http://barkgoods.com" title="BarkGoods">BarkGoods</a></li>
<li class="leaf"><a href="/content/marketplace" title="">Marketplace</a></li>
<li class="leaf"><a href="/content/newsletter" title="Newsletter">Newsletter</a></li>
<li class="last leaf"><a href="http://www.shareasale.com/shareasale.cfm?merchantID=29923" title="Become a Bark Affiliate">Become a Bark Affiliate</a></li>
</ul>
</section>
<section id="block-menu-menu-whoweare" class="block block-menu even clearfix">

        <h2 class="block-title block-title">Who We Are:</h2>
    
  <ul class="menu nav"><li class="first leaf"><a href="/content/about-us" title="About Us">About Us</a></li>
<li class="leaf"><a href="/content/available-job-openings" title="Available Job Openings">Jobs</a></li>
<li class="leaf"><a href="/content/advertising" title="Advertising">Advertising</a></li>
<li class="leaf"><a href="/content/press" title="Press">Press</a></li>
<li class="leaf"><a href="/content/submission-guidelines" title="Submission Guidelines">Editorial Submission Guidelines</a></li>
<li class="leaf"><a href="/content/terms-service" title="Terms of Service">Terms of Service</a></li>
<li class="last leaf"><a href="/content/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
</ul>
</section>
<section id="block-block-1" class="block block-block odd clearfix">

      
  <p>Copyright &copy; 1997-2018 The Bark, Inc. Dog Is My Co-Pilot&reg; is a registered trademark of The Bark, Inc</p>

</section>
  </div>
			<div id="search-popup" class="hidden">
				<div id="search" class="open">
				<button data-widget="remove" id="hideSearch" class="close" type="button">×</button>
				<form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="has-error form-item form-item-search form-type-textfield form-group"><input class="navbar-form form-control form-text required error" role="search" placeholder="Type search words here" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" /></div>        </div>
              </div>
              <div class="views-exposed-widget views-widget-sort-by">
        <div class="form-item form-item-sort-by form-type-select form-group"> <label class="control-label" for="edit-sort-by">Sort by</label>
<div class="bef-select-as-links"><div class="form-item"><div class="form-item form-item-edit-sort-by-search-api-relevance form-type-bef-link form-group"><a href="https://thebark.com/search?sort_by=search_api_relevance" class="active">Relevance</a></div><div class="form-item form-item-edit-sort-by-created form-type-bef-link form-group"><a href="https://thebark.com/search?sort_by=created">Newest</a></div></div><select class="form-control form-select" style="display: none;" id="edit-sort-by" name="sort_by"><option value="search_api_relevance" selected="selected">Relevance</option><option value="created">Newest</option></select><input type="hidden" class="bef-new-value" name="sort_by" value="search_api_relevance" /></div></div>      </div>
      <div class="views-exposed-widget views-widget-sort-order">
              </div>
                <div class="views-exposed-widget views-submit-button">
      <button type="submit" id="edit-submit-search" name="" value="Search" class="btn btn-primary form-submit">Search</button>
    </div>
          <div class="views-exposed-widget views-reset-button">
        <button type="submit" id="edit-reset" name="op" value="Reset" class="btn btn-default form-submit">Reset</button>
      </div>
      </div>
</div>
</div></form>				</div>
			</div>
		</footer>
	</div>	
</div>		<script src="https://thebark.com/sites/default/files/js/js_FbpwIZNwgzwEuuL4Q2HOM07BOSCY5LxL_gwSK4ohQBM.js"></script>
	</body>
</html>
