<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="msvalidate.01" content="FF983E0AA5D45F7201F665B00FB29C95" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://thebark.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="A common thread runs through Jennifer Finney Boylan’s rich and varied body of work: the malleability of identity and the nature of change. With perhaps her best-known book, She’s Not There: A Life in Two Genders, she opened a window into the trans experience, using her own life as an example." />
<meta name="abstract" content="A common thread runs through Jennifer Finney Boylan’s rich and varied body of work: the malleability of identity and the nature of change. With perhaps her best-known book, She’s Not There: A Life in Two Genders, she opened a window into the trans experience, using her own life as an example." />
<meta name="keywords" content="book reviews, reviews, excerpt" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebark.com/content/book-review-good-boy-my-life-seven-dogs" />
<link rel="shortlink" href="https://thebark.com/node/9185" />
<meta property="fb:app_id" content="1922868978003326" />
<meta property="og:site_name" content="The Bark" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: Good Boy: My Life in Seven Dogs" />
<meta property="og:url" content="https://thebark.com/content/book-review-good-boy-my-life-seven-dogs" />
<meta property="og:description" content="A common thread runs through Jennifer Finney Boylan’s rich and varied body of work: the malleability of identity and the nature of change. With perhaps her best-known book, She’s Not There: A Life in Two Genders, she opened a window into the trans experience, using her own life as an example." />
<meta property="og:updated_time" content="2020-06-03T00:30:02" />
<meta property="og:image" content="https://thebark.com/" />
<meta property="og:image" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta property="og:image:url" content="https://thebark.com/" />
<meta property="og:image:url" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta property="og:image:secure_url" content="https://thebark.com/" />
<meta property="og:image:secure_url" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@the_bark" />
<meta name="twitter:creator:id" content="37724979" />
<meta name="twitter:url" content="https://thebark.com/content/book-review-good-boy-my-life-seven-dogs" />
<meta name="twitter:title" content="Book Review: Good Boy: My Life in Seven Dogs" />
<meta name="twitter:description" content="A common thread runs through Jennifer Finney Boylan’s rich and varied body of work: the malleability of identity and the nature of change. With perhaps her best-known book, She’s Not There: A Life in" />
<meta name="twitter:image" content="https://thebark.com/" />
		<title>Book Review: Good Boy: My Life in Seven Dogs | The Bark</title>
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=dLmOYndkBG">
		<link rel="manifest" href="/manifest.json?v=dLmOYndkBG">
		<link rel="mask-icon" href="/safari-pinned-tab.svg?v=dLmOYndkBG" color="#eb5400">
		<meta name="theme-color" content="#ffffff">
		<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_Kl6_OlLQqWzLL893X3cJhN3ioo8T7E1iWpGsSy9GLv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_f1lFbvPUJNXlGwGYZhnIUvgSiH0Yeuwgy41PTDCJ6n0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_QjCyseLRUrVvnH98kz_EHmlUTWDEe0Vui4rLLXqalcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.3.1/7.x-3.x/drupal-bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_d5TEh-t4h2Ah6SFfreFdA-7MoZ5ES7OgaKRH0djXuFc.css" media="all" />
		<!-- HTML5 element support for IE6-8 -->
		<!--[if lt IE 9]>
		<script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
		<![endif]-->	
		<script>window.google_analytics_domain_name = ".thebark.com";window.google_analytics_uacct = "UA-902124-1";</script>
<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://thebark.com/sites/default/files/js/js_aq-ClbLH-_aKgFtifFlCaUpj7kVro7omF9PX90YuAq0.js"></script>
<script src="https://thebark.com/sites/default/files/js/js__1g1v0gNZGL-q8K1DSevwoBei-MODVnko6m2aWnGlW0.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/js/bootstrap.min.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://thebark.com/sites/default/files/js/js_GpgFeEOmdmryh48m6lnCEm3Gj35Wa0JEpEDspfPkSmc.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-902124-1", {"cookieDomain":".thebark.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension9", "9185");ga("set", "dimension11", "Reviews");ga("set", "dimension12", "Susan Tasaki");ga("send", "pageview");</script>
<script src="https://thebark.com/sites/default/files/js/js_9jivqAHEX_jT297RoKIBzQz96HfpsRcBQrTSVoXjAuI.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_zz41dgKi70kJMeoEtox1HwBhUJekUMDFsGSdLeI7sVc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barks","theme_token":"R-BnOHpfku7hPLC2vVW9P5ymFqCYUNjOD0U8wTpShLQ","js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-4e309e6553c75fc3":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/code.jquery.com\/jquery-1.10.2.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/blazy\/blazy.min.js":1,"sites\/all\/libraries\/easing\/jquery.easing.min.js":1,"sites\/all\/libraries\/slick\/slick\/slick.min.js":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/js\/bootstrap.min.js":1,"2":1,"sites\/all\/modules\/lazy\/lazy.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/modules\/better_exposed_filters\/better_exposed_filters.js":1,"sites\/all\/modules\/slick\/js\/slick.load.min.js":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"sites\/all\/themes\/barks\/js\/barks.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/slick\/slick\/slick.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/slick\/slick\/slick-theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme--default.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/pullquote\/css\/pullquote_style_1.css":1,"https:\/\/fonts.googleapis.com\/css?family=Roboto+Condensed:400,700|Roboto+Slab":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/css\/bootstrap.min.css":1,"https:\/\/cdn.jsdelivr.net\/npm\/@unicorn-fail\/drupal-bootstrap-styles@0.0.2\/dist\/3.3.1\/7.x-3.x\/drupal-bootstrap.min.css":1,"sites\/all\/themes\/barks\/css\/style.css":1,"sites\/all\/themes\/barks\/css\/media.css":1}},"better_exposed_filters":{"views":{"author_bio":{"displays":{"block":{"filters":[]}}},"content_related_articles":{"displays":{"attachment_2":{"filters":[]},"block_1":{"filters":[]}}},"content_related":{"displays":{"block":{"filters":[]}}},"side_recommended_posts":{"displays":{"block":{"filters":[]}}},"side_recommended_posts_filter_":{"displays":{"block":{"filters":[]}}}},"datepicker":false,"slider":false,"settings":[],"autosubmit":false},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/search":true},"slick":{"accessibility":true,"adaptiveHeight":false,"autoplay":false,"autoplaySpeed":3000,"pauseOnHover":true,"pauseOnDotsHover":false,"arrows":true,"centerMode":false,"centerPadding":"50px","dots":false,"dotsClass":"slick-dots","draggable":true,"fade":false,"focusOnSelect":false,"infinite":true,"initialSlide":0,"lazyLoad":"ondemand","rtl":false,"rows":1,"slidesPerRow":1,"slide":"","slidesToShow":1,"slidesToScroll":1,"speed":500,"swipe":true,"swipeToSlide":false,"edgeFriction":0.34999999999999997779553950749686919152736663818359375,"touchMove":true,"touchThreshold":5,"useCSS":true,"cssEase":"ease","useTransform":false,"easing":"linear","variableWidth":false,"vertical":false,"verticalSwiping":false,"waitForAnimate":true,"mousewheel":false},"disqus":{"domain":"thebark","url":"https:\/\/thebark.com\/content\/book-review-good-boy-my-life-seven-dogs","title":"Book Review: Good Boy: My Life in Seven Dogs","identifier":"node\/9185"},"lazy":{"errorClass":"b-error","loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"selector":".b-lazy","src":"data-src","successClass":"b-loaded","validateDelay":25},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
					<!-- AdThrive Head Tag 1.0.32 -->
			<script>
			window.adthrive = window.adthrive || {};
			window.adthrive.cmd = window.adthrive.cmd || [];
			window.adthrive.host = 'ads.adthrive.com';
			window.adthrive.plugin = 'adthrive-ads-1.0.32-manual';
			window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

			(function() {
			var script = document.createElement('script');
			script.async = true;
			script.type = 'text/javascript';
			script.src = document.location.protocol + '//ads.adthrive.com/sites/5c6718b40a04d9393660fc51/ads.min.js?threshold=' + window.adthrive.threshold;
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(script, node);
			})();
			</script>
			<!-- End of AdThrive Head Tag -->
			<!-- Start IAT AP Tag -->
			<script>
			  adthrive.cmd.push(function() {
			  googletag.cmd.push(function() {
				var mapping = googletag.sizeMapping()
										.addSize([1024, 768], [[970, 250], [970, 90], [728, 280], [728, 90]])
										.addSize([728, 0], [[728, 90]])
										.addSize([500, 0], [[468, 60]])
										.addSize([0, 0], [[320, 50]])
										.build();

				googletag.defineSlot('/2139166/NATIVE', ['fluid'], 'div-gpt-ad-2432854-0')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/BARK_HOME_728x90', [[320,50],[468,60],[728,90]], 'div-gpt-ad-2432854-1')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS1', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-2')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS2', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-3')
						.addService(googletag.pubads());	
				googletag.defineSlot('/2139166/ROS3', [[300,250]], 'div-gpt-ad-2432854-4')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS5', [[300,100],[300,250]], 'div-gpt-ad-2432854-5')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROSL', [[320,50],[468,60],[728,90],[728,280],[970,90],[970,250]], 'div-gpt-ad-2432854-6')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.pubads().setTargeting("Node", "node/9185"); 				googletag.pubads().setTargeting("Tags", ["book reviews","reviews","excerpt","Susan Tasaki"]); 				googletag.pubads().setTargeting("Subsection", ["Reviews"]); 			  });
			  });
			</script>
			<!-- End IAT Tag -->
			</head>
	<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-9185 node-type-review content-standard">
		<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
		</div>
				<div id="wrapper" class="wrapper-content"><div id="sidebar-wrapper"> <button type="button" class="close btn-toggle-menu" data-dismiss="nav" aria-label="Close"><span aria-hidden="true">&times;</span></button><nav role="navigation" class="sidebar-nav"><ul class="menu menu-sidebar menu-categories" aria-labelledby="browse-topics"><li class="menu-9069 first"><a href="/content/well-dog" title="">Wellness</a></li><li class="menu-9068"><a href="https://thebark.com/content/dogs-life-1" title="Dog&#039;s Life">Dog&#039;s Life</a></li><li class="menu-9071"><a href="https://thebark.com/content/dog-culture" title="">Dog Culture</a></li><li class="menu-9070"><a href="/content/news-views" title="">News</a></li><li class="menu-8887"><a href="/content/recipes" title="Dog Food &amp; Recipes">Food &amp; Recipes</a></li><li class="menu-1008"><a href="/category/tags/dog-training" title="Dog Training">Training</a></li><li class="menu-8888"><a href="/category/tags/activities-sports" title="Activities &amp; Sports">Activities</a></li><li class="menu-983"><a href="/content/stories-lit" title="">Stories</a></li><li class="menu-8522"><a href="https://thebark.com/content/smiling-dogs" title="Smiling Dog Photos">Your Dogs</a></li><li class="menu-9072"><a href="/content/magazine" title="">In the Magazine</a></li><li class="menu-8891"><a href="/content/contests" title="Contests &amp; Promotions">Contests</a></li><li class="menu-9612"><a href="/content/subscription-services" title="">Subscriber Services</a></li><li class="menu-9151 last"><a href="https://thebark.com/content/newsletter" title="Newsletters">Newsletters</a></li></ul> </nav></div><div id="page-content-wrapper"><header id="navbar" role="banner" class="navbar container navbar-default"><div class="container"><div class="navbar-header"> <a class="logo navbar-btn" href="/" title="Home"><img src="https://thebark.com/sites/default/files/thebark-logo_0.png" alt="Home" /> </a></div><div class="navbar-constant"><nav role="navigation"><div class="navbar-top-header navbar-right"><ul class="menu nav navbar-nav menu-header hidden-xs hidden-sm"><li class="menu-633 first"><a href="https://thebark.com/content/newsletter" title="">Newsletter</a></li><li class="menu-8902"><a href="/content/contests" title="">Giveaways</a></li><li class="menu-3786 last"><a href="https://thebark.com/content/subscription-services" title="">Subscriber Services</a></li></ul><ul class="menu nav navbar-nav menu-search"><li class="s-icon"> <a href="#" id="showSearch" class="search-box"><span class="glyphicon glyphicon-search"></span></a></li></ul></div><div class="navbar-main-header navbar-left"><button class="navbar-nav btn btn-default btn-toggle-menu" type="button"><span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span></button><span class="hidden-xs hidden-sm"><ul class="menu nav navbar-nav menu-primary"><li class="first leaf"><a href="/content/well-dog" title="Wellness">Well Dog</a></li><li class="leaf"><a href="/content/dogs-life-1" title="Life with Dogs">Dog&#039;s Life</a></li><li class="leaf"><a href="/content/dog-culture" title="Dog Culture">Dog Culture</a></li><li class="last leaf"><a href="/content/news-views" title="News &amp; Views">News &amp; Views</a></li></ul></span></div> </nav></div></div></header><div class="main-container container"><div class="row"><section id="main-section" class="col-sm-8 col-md-7 col-lg-8"> <a id="main-content"></a><div class="page-header-prefix"><div class="h4"><a href="/content/reviews">Reviews</a></div></div><h1 class="page-header">Book Review: Good Boy: My Life in Seven Dogs</h1><div class="page-header-suffix"><div class="field field-name-field-article-subtitle">Book Review &amp; Excerpt</div>Reviewed by <a href="/category/author/susan-tasaki">Susan Tasaki</a>, May 2020</div><div class="region region-content"> <section id="block-system-main" class="block block-system odd clearfix"> <article id="node-9185" class="node node-review node--review--full clearfix"><div class="field field-name-field-article-byline2 field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Jennifer Finney Boylan</div></div></div><div class="slick slick--skin--default slick--optionset--default bkslick unslick" id="slick-node-9185-review-field-feature-image-1"><div class="slick-media media media--image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/full/public/reviews/feature/book-review-boylan-plus-book-cover-w-credit-800x449-opt.jpg?itok=3DZ_mZue" width="750" height="421" alt="Good Boy: My Life in Seven Dogs © 2020 Jennifer Finney Boylan, published by Celadon Books" title="" /></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>A common thread runs through Jennifer Finney Boylan’s rich and varied body of work: the malleability of identity and the nature of change. With perhaps her best-known book, <a href="https://amzn.to/3epWbyW" target="_blank"><em>She’s Not There: A Life in Two Genders</em></a>, she opened a window into the trans experience, using her own life as an example.</p><p>In her newest book, <a href="https://amzn.to/3c479si" target="_blank"><em>Good Boy</em></a>, she considers the stages of her pre-transition life—from childhood to her 40s—organized by the dogs she lived with during those years. “My days have been numbered in dogs,” she says in the introduction, then goes on to describe both the dogs and the days, starting with Playboy, an unreliably housetrained Dalmatian who adored her father and caused the rest of the family great embarrassment.</p><p>The author’s portraits of Playboy and the other six members of the canine cast have a ring of truth to them. The dogs, however, are relatively minor elements of the story. Together, they form the scaffolding for the subject she’s really exploring: her journey from son and husband to wife and mother.</p><p>Toward the end of the book, Boylan writes: “Maybe that was my problem, my inability to separate the tragic from the absurd—but then, the condition that I’d been carrying around in my heart since childhood almost guaranteed that I’d see the world in those terms.” That condition was her sense of otherness, of having a secret that was too radioactive to share, of being a fraud—essentially, of not being the person others saw. The refrain “You are not you” echoes throughout.</p><section id="block-block-71" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_inside"><div class="row"><div class="col-md-6 col-sm-12"><h4>GET THE BARK IN YOUR INBOX!</h4><p>Sign up for our newsletter and stay in the know.</p></div><div class="col-md-6 col-sm-12">Email Address:<form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_INNER" name="SIGNUP" class="hidden" id="mce-SIGNUP"> <input type="hidden" value="/content/book-review-good-boy-my-life-seven-dogs" name="SOURCE" class="hidden" id="mce-SOURCE"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div></div></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section><p>One particular incident perfectly captures that juxtaposition of the tragic and the absurd. Boylan, who at that point was a middle-aged man named Jim, takes a walk in the Maine woods behind his house attired in a Fredrick’s of Hollywood white lace dress with a hanky hem, heels and wig, fully made up and appropriately padded. Lucy, the family’s dog, stayed close “to see how all of this was going to end.” After hearing something moving in the forest, Lucy barks, then takes off, leaving Boylan to contemplate meeting one of his neighbors dressed as he was. Instead, the heavy footsteps turn out to be those of a moose. “The large, ungainly creature stepped toward me and then paused. She looked me in the eyes and froze. We both had the same thought: <em>Wow, you’re really hideous.”</em> After the moose wandered off, Boylan sat on a fallen tree and “began to sob, about as hard as I’d ever wept in my life.”</p><p>At the time, Boylan’s family—wife Deedie and sons Zach and Sean—were unaware of the author’s secret self. Every brief, superficial transformation from male to female made it clear that living with such a bone-deep secret was becoming completely untenable. Yet, he was terrified of losing his family if he took the steps required to live as the person he knew himself to be.</p><p>You don’t have to share this gender conundrum to understand the very real terror it represented, or to empathize with the decisions Boylan faced.</p><p>If you prefer stories to proceed in a tidy, linear fashion, <em>Good Boy</em> may be a challenge. Boylan skips forward and back, shifts time frames, loops and circles. Yet, persevering is worth the effort—doing so will give you plenty to think about. It will also reinforce what every dog-lover knows: dogs make life more bearable in ways too numerous to count.</p><hr /><h3>Excerpt: On the Magic of Dogs</h3><p>When we talk about dogs, it is not uncommon for people to say things like <em>They love us unconditionally! Their hearts are so pure!</em> But to be honest, I have rarely found this to be the case. When I was a boy, for instance, there was a German shepherd named Gomer who lived on a farm near our house. Most of his days were spent at the end of a heavy iron chain. If he’d been given the option, it was clear enough: Gomer would have torn me apart like a Walmart piñata. The only thing unconditional about Gomer’s feelings toward me was his bottomless hate.</p><p>But his owner, Joy, saw in him an adorable rascal. <em>Who’s a good boy?</em> she asked the terrible Gomer, feeding him a piece of raw steak she’d obtained specifically for this purpose. <em>Who’s a good boy?</em></p><p>In the years since, I have known lots of people whose love has been focused solely on other questionable creatures, some of them evil, such as Gomer, and others just sad and floppy, dogs with all the sentience of a used ShamWow. But oh, the adoration that my friends have had for these wuffly creatures, and with what profound devotion they’ve arranged their days around their needs. One friend of mine has a dog that is kind of like a miniature sloth, with unsettling bits of dried-up Alpo congealed into the fur around its mouth, a creature whose paws for reasons I do not understand can never touch the ground and who must be carried like a clutch purse from spot to spot. She calls him her “little man.” She’s always telling me about how much Bingo loves her, how Bingo’s the only one who understands her, how her life would be empty were it not for the radiant adoration little Bingo sends forth.</p><p>I am not in the business of questioning the love that anyone has for anyone else, so let’s agree: whatever she and Bingo have going on is their own sweet business.</p><p>But if you ask me, the magic of dogs is not that their love for us is unconditional. What’s unconditional is the love that we have for <em>them</em>.</p><p>Listen: If we’re going to talk about dogs, we’re going to have to talk about love, and the sooner you get your mind around this, the more irritated with me you can be. I’ll try to be brief.</p><p>I’m pretty sure that if there is any reason why we are here on this planet, it is in order to love one another. It is, as the saying goes, all ye know on earth, and all ye need to know.</p><p>And yet, as it turns out, nothing is harder than loving human beings.</p><p>From <em><a href="https://celadonbooks.com/portfolio/good-boy/" target="_blank">Good Boy: My Life in Seven Dogs</a></em> © 2020 Jennifer Finney Boylan, published by Celadon Books.</p></div></div></div><div class="field field-name-field-relatedlinks field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div><div class="field field-name-field-review-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://amzn.to/2AZ5Vl2" target="_blank" rel="nofollow" class="buythis" title="Buy This">Buy This Book</a></div></div></div><footer><div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/category/tags/reviews/book-reviews">book reviews</a></div><div class="field-item odd"><a href="/category/tags/reviews">reviews</a></div><div class="field-item even"><a href="/category/tags/excerpt">excerpt</a></div></div></div><div class="field field-name-field-imagecredit field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div><div class="disclosure bg-warning text-muted">Disclosure: If you buy something from one of our links, we may get a small share of the sale.</div><div class="toolbox row"><div class="comment-col col-xs-6"><a class="open-comments" role="button" data-toggle="collapse" href="#commentCollapse" aria-expanded="false" aria-controls="commentCollapse"> <span class="glyphicon glyphicon glyphicon-plus-sign" aria-hidden="true"></span> View Comments</a></div><div class="col-xs-6"><div class="addthis_inline_share_toolbox_5dmh"></div></div></div><div id="commentCollapse" class="collapse comment-container"><div id="disqus_thread"><noscript><p><a href="http://thebark.disqus.com/?url=https%3A%2F%2Fthebark.com%2Fcontent%2Fbook-review-good-boy-my-life-seven-dogs">View the discussion thread.</a></p></noscript></div></div></footer></article></section></div><div class="region region-content-bottom"> <section id="block-views-author-bio-block" class="block block-views odd clearfix"><div class="view view-author-bio view-id-author_bio view-display-id-block view-dom-id-e12714f0f59d02c04ec41b215a51c071"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="col-sm-12 col-md-12"><div class="views-field views-field-description"><div class="field-content"><p>Susan Tasaki is a <em>The Bark</em> contributing editor.</p></div></div></div></div></div></div></section><section id="block-views-content-related-block" class="block block-views even clearfix"><h2 class="block-title block-title">Related Content</h2><div class="view view-content-related view-id-content_related view-display-id-block related-content-box row view-dom-id-fa42aa6a76f72f373e007b52067be94e"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/where-lost-dogs-go"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dog-book.jpg?itok=q2oqGt3G" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/where-lost-dogs-go">Where the Lost Dogs Go</a></span></div></div></div></div><div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/dog-love"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dogislove-book-cover.jpg?itok=ifKBrPa2" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/dog-love">Dog Is Love</a></span></div></div></div></div><div class="views-row views-row-3 views-row-odd views-row-last col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/book-discusses-why-and-how-your-dog-loves-you"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dog_is_love.jpg?itok=fC95myq8" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/book-discusses-why-and-how-your-dog-loves-you">Book Discusses Why And How Your Dog Loves You</a></span></div></div></div></div></div></div></section></div></section> <aside id="side-section" class="col-sm-4 col-md-5 col-lg-4" role="complementary"><div class="region region-sidebar-second"> <section id="block-block-20" class="block block-block odd clearfix"><h2 class="block-title block-title">Follow Us</h2><div class="addthis_inline_follow_toolbox_gnb4"></div></section><section id="block-views-side-recommended-posts-block" class="block block-views even clearfix"><h2 class="block-title block-title">Bark Recommends</h2><div class="view view-side-recommended-posts view-id-side_recommended_posts view-display-id-block bark-color-box view-dom-id-de1f148bae0e65c2f5f5b15bc3ea2043"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-subsection"><div class="field-content h4">Healthy Living</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/omega-3-fatty-acid-essential-health">Fish Oil for Dogs: Essential Omega-3 For Good Canine Health</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-subsection"><div class="field-content h4">Recipes</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dog-food-recipes-easy-crockpot-chicken-brown-rice">Dog Food Recipes: Easy Crockpot Chicken &amp; Brown Rice</a></span></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-field views-field-field-subsection"><div class="field-content h4">Training &amp; Behavior</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/boost-your-dog-iq">How Well Do You Know Dogs?</a></span></div></div></div></div></section><section id="block-views-b3ae38a020f1103a6666107b93926c28" class="block block-views odd clearfix"><h2 class="block-title block-title">Also on The Bark</h2><div class="view view-side-recommended-posts-filter- view-id-side_recommended_posts_filter_ view-display-id-block view-dom-id-6a4298d1c658ea7ad143cb9a4a3241a5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/book-review-good-karma">Book Review: Good Karma</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/patricia-lutwack-bloom">Patricia Lutwack-Bloom</a></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/book-discusses-why-and-how-your-dog-loves-you">Book Discusses Why And How Your Dog Loves You</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/molly-true-story-amazing-dog-who-rescues-cats">Molly - The True Story of the Amazing Dog Who Rescues Cats</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/claudia-kawczynska">Claudia Kawczynska</a></div></div></div></div></section></div> </aside></div></div><div class="highlighted second container"><div class="row"><section id="highlighted-second-section" class="col-sm-12"><div class=""><div class="region region-highlighted-second"> <section id="block-block-66" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_footer"><h3>GET THE SCOOP!</h3><div class="lead">Sign up for our newsletter and stay in the know.</div><form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_SITE" name="SIGNUP" class="hidden" id="mce-SIGNUP"><input type="hidden" value="/content/book-review-good-boy-my-life-seven-dogs" name="SOURCE" class="hidden" id="mce-SOURCE"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section></div></div> </section></div></div><footer id="footer" class="footer container"><div class="region region-footer"> <section id="block-menu-menu-whoweare" class="block block-menu odd clearfix"><h2 class="block-title block-title">ABOUT THE BARK:</h2><ul class="menu nav"><li class="first leaf"><a href="/content/about-us" title="About Us">About Us</a></li><li class="leaf"><a href="http://thebark.com/content/subscription-services" title="The Bark Subscription Customer Service">Customer Service</a></li><li class="leaf"><a href="/content/advertising" title="Advertising">Advertising</a></li><li class="leaf"><a href="/content/press" title="Press">Press</a></li><li class="leaf"><a href="/content/submission-guidelines" title="Submission Guidelines">Editorial Submission Guidelines</a></li><li class="leaf"><a href="/content/terms-service" title="Terms of Service">Terms of Service</a></li><li class="leaf"><a href="/content/privacy-policy" title="Privacy Policy">Privacy Policy</a></li><li class="last leaf"><a href="/content/newsletter" title="Sign up for The Bark&#039;s email Newsletter">Sign up for The Bark&#039;s eNewsletter</a></li></ul></section><section id="block-block-1" class="block block-block even clearfix"><p>Copyright &copy; 1997-2020 The Bark, Inc. Dog Is My Co-Pilot&reg; is a registered trademark of The Bark, Inc</p></section></div><div id="search-popup" class="hidden"><div id="search" class="open"><button data-widget="remove" id="hideSearch" class="close" type="button">×</button><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="has-error form-item form-item-search form-type-textfield form-group"><input class="navbar-form form-control form-text required error" role="search" placeholder="Type search words here" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-widget-sort-by"><div class="form-item form-item-sort-by form-type-select form-group"> <label class="control-label" for="edit-sort-by">Sort by</label><div class="bef-select-as-links"><div class="form-item"><div class="form-item form-item-edit-sort-by-search-api-relevance form-type-bef-link form-group"><a href="https://thebark.com/search" class="active">Relevance</a></div><div class="form-item form-item-edit-sort-by-created form-type-bef-link form-group"><a href="https://thebark.com/search?sort_by=created">Newest</a></div></div><select class="form-control form-select" style="display: none;" id="edit-sort-by" name="sort_by"><option value="search_api_relevance" selected="selected">Relevance</option><option value="created">Newest</option></select><input type="hidden" class="bef-new-value" name="sort_by" value="search_api_relevance" /></div></div></div><div class="views-exposed-widget views-widget-sort-order"></div><div class="views-exposed-widget views-submit-button"> <button type="submit" id="edit-submit-search" name="" value="Search" class="btn btn-primary form-submit">Search</button></div><div class="views-exposed-widget views-reset-button"> <button type="submit" id="edit-reset" name="op" value="Reset" class="btn btn-default form-submit">Reset</button></div></div></div></div></form></div></div></footer></div></div>		<script src="https://thebark.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e309e6553c75fc3"></script>
<script src="https://thebark.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
	</body>
</html>
