<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="msvalidate.01" content="FF983E0AA5D45F7201F665B00FB29C95" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://thebark.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Sometimes, a book cover is so entrancing that we buy the book just for that. It doesn’t happen often, but it does occur now and then. This happened to me recently. I was so enamored by the cover and title of Good Karma that I immediately bought the book. Then, unknowingly, when I saw the cover two months later, I bought the book again! Oh well—someone is going to get a nice" />
<meta name="abstract" content="Sometimes, a book cover is so entrancing that we buy the book just for that. It doesn’t happen often, but it does occur now and then. This happened to me recently. I was so enamored by the cover and title of Good Karma that I immediately bought the book. Then, unknowingly, when I saw the cover two months later, I bought the book again! Oh well—someone is going to get a nice Christmas gift." />
<meta name="keywords" content="reviews, book reviews" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebark.com/content/book-review-good-karma" />
<link rel="shortlink" href="https://thebark.com/node/9184" />
<meta property="fb:app_id" content="1922868978003326" />
<meta property="og:site_name" content="The Bark" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: Good Karma" />
<meta property="og:url" content="https://thebark.com/content/book-review-good-karma" />
<meta property="og:description" content="Sometimes, a book cover is so entrancing that we buy the book just for that. It doesn’t happen often, but it does occur now and then. This happened to me recently. I was so enamored by the cover and title of Good Karma that I immediately bought the book. Then, unknowingly, when I saw the cover two months later, I bought the book again! Oh well—someone is going to get a nice Christmas gift." />
<meta property="og:updated_time" content="2020-05-27T00:30:03" />
<meta property="og:image" content="https://thebark.com/" />
<meta property="og:image" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta property="og:image:url" content="https://thebark.com/" />
<meta property="og:image:url" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta property="og:image:secure_url" content="https://thebark.com/" />
<meta property="og:image:secure_url" content="https://thebark.com/sites/default/files/default_images/book-default.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@the_bark" />
<meta name="twitter:creator:id" content="37724979" />
<meta name="twitter:url" content="https://thebark.com/content/book-review-good-karma" />
<meta name="twitter:title" content="Book Review: Good Karma" />
<meta name="twitter:description" content="Sometimes, a book cover is so entrancing that we buy the book just for that. It doesn’t happen often, but it does occur now and then. This happened to me recently. I was so enamored by the cover and" />
<meta name="twitter:image" content="https://thebark.com/" />
		<title>Book Review: Good Karma | The Bark</title>
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=dLmOYndkBG">
		<link rel="manifest" href="/manifest.json?v=dLmOYndkBG">
		<link rel="mask-icon" href="/safari-pinned-tab.svg?v=dLmOYndkBG" color="#eb5400">
		<meta name="theme-color" content="#ffffff">
		<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_Kl6_OlLQqWzLL893X3cJhN3ioo8T7E1iWpGsSy9GLv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_f1lFbvPUJNXlGwGYZhnIUvgSiH0Yeuwgy41PTDCJ6n0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_QjCyseLRUrVvnH98kz_EHmlUTWDEe0Vui4rLLXqalcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.3.1/7.x-3.x/drupal-bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_d5TEh-t4h2Ah6SFfreFdA-7MoZ5ES7OgaKRH0djXuFc.css" media="all" />
		<!-- HTML5 element support for IE6-8 -->
		<!--[if lt IE 9]>
		<script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
		<![endif]-->	
		<script>window.google_analytics_domain_name = ".thebark.com";window.google_analytics_uacct = "UA-902124-1";</script>
<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://thebark.com/sites/default/files/js/js_aq-ClbLH-_aKgFtifFlCaUpj7kVro7omF9PX90YuAq0.js"></script>
<script src="https://thebark.com/sites/default/files/js/js__1g1v0gNZGL-q8K1DSevwoBei-MODVnko6m2aWnGlW0.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/js/bootstrap.min.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://thebark.com/sites/default/files/js/js_GpgFeEOmdmryh48m6lnCEm3Gj35Wa0JEpEDspfPkSmc.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-902124-1", {"cookieDomain":".thebark.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension9", "9184");ga("set", "dimension11", "Reviews");ga("set", "dimension12", "Patricia Lutwack-Bloom");ga("send", "pageview");</script>
<script src="https://thebark.com/sites/default/files/js/js_9jivqAHEX_jT297RoKIBzQz96HfpsRcBQrTSVoXjAuI.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_zz41dgKi70kJMeoEtox1HwBhUJekUMDFsGSdLeI7sVc.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barks","theme_token":"eKNPhgKSzTYJw4sVzPeg6oPBKE3S27CT3ZlESO-nMec","js":{"sites\/all\/modules\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-4e309e6553c75fc3":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/code.jquery.com\/jquery-1.10.2.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/blazy\/blazy.min.js":1,"sites\/all\/libraries\/easing\/jquery.easing.min.js":1,"sites\/all\/libraries\/slick\/slick\/slick.min.js":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/js\/bootstrap.min.js":1,"2":1,"sites\/all\/modules\/lazy\/lazy.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/modules\/better_exposed_filters\/better_exposed_filters.js":1,"sites\/all\/modules\/slick\/js\/slick.load.min.js":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"sites\/all\/themes\/barks\/js\/barks.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/slick\/slick\/slick.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/slick\/slick\/slick-theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme--default.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/modules\/pullquote\/css\/pullquote_style_1.css":1,"https:\/\/fonts.googleapis.com\/css?family=Roboto+Condensed:400,700|Roboto+Slab":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/css\/bootstrap.min.css":1,"https:\/\/cdn.jsdelivr.net\/npm\/@unicorn-fail\/drupal-bootstrap-styles@0.0.2\/dist\/3.3.1\/7.x-3.x\/drupal-bootstrap.min.css":1,"sites\/all\/themes\/barks\/css\/style.css":1,"sites\/all\/themes\/barks\/css\/media.css":1}},"better_exposed_filters":{"views":{"author_bio":{"displays":{"block":{"filters":[]}}},"content_related_articles":{"displays":{"attachment_2":{"filters":[]},"block_1":{"filters":[]}}},"content_related":{"displays":{"block":{"filters":[]}}},"side_recommended_posts":{"displays":{"block":{"filters":[]}}},"side_recommended_posts_filter_":{"displays":{"block":{"filters":[]}}}},"datepicker":false,"slider":false,"settings":[],"autosubmit":false},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/search":true},"slick":{"accessibility":true,"adaptiveHeight":false,"autoplay":false,"autoplaySpeed":3000,"pauseOnHover":true,"pauseOnDotsHover":false,"arrows":true,"centerMode":false,"centerPadding":"50px","dots":false,"dotsClass":"slick-dots","draggable":true,"fade":false,"focusOnSelect":false,"infinite":true,"initialSlide":0,"lazyLoad":"ondemand","rtl":false,"rows":1,"slidesPerRow":1,"slide":"","slidesToShow":1,"slidesToScroll":1,"speed":500,"swipe":true,"swipeToSlide":false,"edgeFriction":0.34999999999999997779553950749686919152736663818359375,"touchMove":true,"touchThreshold":5,"useCSS":true,"cssEase":"ease","useTransform":false,"easing":"linear","variableWidth":false,"vertical":false,"verticalSwiping":false,"waitForAnimate":true,"mousewheel":false},"disqus":{"domain":"thebark","url":"https:\/\/thebark.com\/content\/book-review-good-karma","title":"Book Review: Good Karma","identifier":"node\/9184"},"lazy":{"errorClass":"b-error","loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"selector":".b-lazy","src":"data-src","successClass":"b-loaded","validateDelay":25},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
					<!-- AdThrive Head Tag 1.0.32 -->
			<script>
			window.adthrive = window.adthrive || {};
			window.adthrive.cmd = window.adthrive.cmd || [];
			window.adthrive.host = 'ads.adthrive.com';
			window.adthrive.plugin = 'adthrive-ads-1.0.32-manual';
			window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

			(function() {
			var script = document.createElement('script');
			script.async = true;
			script.type = 'text/javascript';
			script.src = document.location.protocol + '//ads.adthrive.com/sites/5c6718b40a04d9393660fc51/ads.min.js?threshold=' + window.adthrive.threshold;
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(script, node);
			})();
			</script>
			<!-- End of AdThrive Head Tag -->
			<!-- Start IAT AP Tag -->
			<script>
			  adthrive.cmd.push(function() {
			  googletag.cmd.push(function() {
				var mapping = googletag.sizeMapping()
										.addSize([1024, 768], [[970, 250], [970, 90], [728, 280], [728, 90]])
										.addSize([728, 0], [[728, 90]])
										.addSize([500, 0], [[468, 60]])
										.addSize([0, 0], [[320, 50]])
										.build();

				googletag.defineSlot('/2139166/NATIVE', ['fluid'], 'div-gpt-ad-2432854-0')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/BARK_HOME_728x90', [[320,50],[468,60],[728,90]], 'div-gpt-ad-2432854-1')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS1', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-2')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS2', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-3')
						.addService(googletag.pubads());	
				googletag.defineSlot('/2139166/ROS3', [[300,250]], 'div-gpt-ad-2432854-4')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS5', [[300,100],[300,250]], 'div-gpt-ad-2432854-5')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROSL', [[320,50],[468,60],[728,90],[728,280],[970,90],[970,250]], 'div-gpt-ad-2432854-6')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.pubads().setTargeting("Node", "node/9184"); 				googletag.pubads().setTargeting("Tags", ["reviews","book reviews","Patricia Lutwack-Bloom"]); 				googletag.pubads().setTargeting("Subsection", ["Reviews"]); 			  });
			  });
			</script>
			<!-- End IAT Tag -->
			</head>
	<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-9184 node-type-review content-standard">
		<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
		</div>
				<div id="wrapper" class="wrapper-content"><div id="sidebar-wrapper"> <button type="button" class="close btn-toggle-menu" data-dismiss="nav" aria-label="Close"><span aria-hidden="true">&times;</span></button><nav role="navigation" class="sidebar-nav"><ul class="menu menu-sidebar menu-categories" aria-labelledby="browse-topics"><li class="menu-9069 first"><a href="/content/well-dog" title="">Wellness</a></li><li class="menu-9068"><a href="https://thebark.com/content/dogs-life-1" title="Dog&#039;s Life">Dog&#039;s Life</a></li><li class="menu-9071"><a href="https://thebark.com/content/dog-culture" title="">Dog Culture</a></li><li class="menu-9070"><a href="/content/news-views" title="">News</a></li><li class="menu-8887"><a href="/content/recipes" title="Dog Food &amp; Recipes">Food &amp; Recipes</a></li><li class="menu-1008"><a href="/category/tags/dog-training" title="Dog Training">Training</a></li><li class="menu-8888"><a href="/category/tags/activities-sports" title="Activities &amp; Sports">Activities</a></li><li class="menu-983"><a href="/content/stories-lit" title="">Stories</a></li><li class="menu-8522"><a href="https://thebark.com/content/smiling-dogs" title="Smiling Dog Photos">Your Dogs</a></li><li class="menu-9072"><a href="/content/magazine" title="">In the Magazine</a></li><li class="menu-8891"><a href="/content/contests" title="Contests &amp; Promotions">Contests</a></li><li class="menu-9612"><a href="/content/subscription-services" title="">Subscriber Services</a></li><li class="menu-9151 last"><a href="https://thebark.com/content/newsletter" title="Newsletters">Newsletters</a></li></ul> </nav></div><div id="page-content-wrapper"><header id="navbar" role="banner" class="navbar container navbar-default"><div class="container"><div class="navbar-header"> <a class="logo navbar-btn" href="/" title="Home"><img src="https://thebark.com/sites/default/files/thebark-logo_0.png" alt="Home" /> </a></div><div class="navbar-constant"><nav role="navigation"><div class="navbar-top-header navbar-right"><ul class="menu nav navbar-nav menu-header hidden-xs hidden-sm"><li class="menu-633 first"><a href="https://thebark.com/content/newsletter" title="">Newsletter</a></li><li class="menu-8902"><a href="/content/contests" title="">Giveaways</a></li><li class="menu-3786 last"><a href="https://thebark.com/content/subscription-services" title="">Subscriber Services</a></li></ul><ul class="menu nav navbar-nav menu-search"><li class="s-icon"> <a href="#" id="showSearch" class="search-box"><span class="glyphicon glyphicon-search"></span></a></li></ul></div><div class="navbar-main-header navbar-left"><button class="navbar-nav btn btn-default btn-toggle-menu" type="button"><span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span></button><span class="hidden-xs hidden-sm"><ul class="menu nav navbar-nav menu-primary"><li class="first leaf"><a href="/content/well-dog" title="Wellness">Well Dog</a></li><li class="leaf"><a href="/content/dogs-life-1" title="Life with Dogs">Dog&#039;s Life</a></li><li class="leaf"><a href="/content/dog-culture" title="Dog Culture">Dog Culture</a></li><li class="last leaf"><a href="/content/news-views" title="News &amp; Views">News &amp; Views</a></li></ul></span></div> </nav></div></div></header><div class="main-container container"><div class="row"><section id="main-section" class="col-sm-8 col-md-7 col-lg-8"> <a id="main-content"></a><div class="page-header-prefix"><div class="h4"><a href="/content/reviews">Reviews</a></div></div><h1 class="page-header">Book Review: Good Karma</h1><div class="page-header-suffix"><div class="field field-name-field-article-subtitle">A Novel</div>Reviewed by <a href="/category/author/patricia-lutwack-bloom">Patricia Lutwack-Bloom</a>, May 2020</div><div class="region region-content"> <section id="block-system-main" class="block block-system odd clearfix"> <article id="node-9184" class="node node-review node--review--full clearfix"><div class="field field-name-field-article-byline2 field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Christina Kelly (Harper Paperbacks)</div></div></div><div class="slick slick--skin--default slick--optionset--default bkslick unslick" id="slick-node-9184-review-field-feature-image-1"><div class="slick-media media media--image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/full/public/reviews/feature/book-review-c-kelly-good-karma-covercredit-800x450-opt.jpg?itok=1Cj0yCy-" alt="Good Karma By Christina Kelly (Harper Paperbacks)" title="" /></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Sometimes, a book cover is so entrancing that we buy the book just for that. It doesn’t happen often, but it does occur now and then. This happened to me recently. I was so enamored by the cover and title of <a href="https://amzn.to/2ZEwxC5" target="_blank"><em>Good Karma</em></a> that I immediately bought the book. Then, unknowingly, when I saw the cover two months later, I bought the book again! Oh well—someone is going to get a nice Christmas gift.</p><p><em>Good Karma</em> is a delightful book with a charming story, eccentric but well-developed characters, and not just one but two great dogs: a Boston Terrier named Karma and a harlequin Great Dane named Sequoia. (Can one imagine a better name for a Great Dane?)</p><p>The dogs don’t talk or share their thoughts (alas) but the lead characters make up for this omission. The main character is Catherine. She and her husband, Ralph, have moved to a community that seems to be a kind of retirement oasis on an island off the coast of Savannah. Ralph is a golf addict. This addiction is supplemented by his abiding interest in their real estate lady, who is more interested in the husband’s wallet than his “wee willy wonka.”</p><p>Catherine, feeling isolated and alone, frequently goes to the dog park. One day, she meets Frank, a widower. As they chat, both of their dogs–Catherine’s Boston terrier, Karma, and Frank’s Great Dane, Sequoia–disappear. Naturally, they have to join forces to find the dogs. Enter one of the most delightful characters in dog-book history, Ms. Ida Blue. Not to spoil the entire plot, but when our Ida calls the widower with news that she has found both dogs, our gentleman arranges for Ida to keep them so that he can continue his search with the lovely Catherine.</p><section id="block-block-71" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_inside"><div class="row"><div class="col-md-6 col-sm-12"><h4>GET THE BARK IN YOUR INBOX!</h4><p>Sign up for our newsletter and stay in the know.</p></div><div class="col-md-6 col-sm-12">Email Address:<form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_INNER" name="SIGNUP" class="hidden" id="mce-SIGNUP"> <input type="hidden" value="/content/book-review-good-karma" name="SOURCE" class="hidden" id="mce-SOURCE"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div></div></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section><p>Meanwhile, a side character adds delicious fun when we learn that she breaks into houses, not to burgle, but just to see how others live. Eventually, Catherine joins her in these forays, which culminates in one of the funniest passages in the book. Oh, and I mustn’t forget to mention the widower’s deceased wife. She has some “divine” dialogue as well.</p><p>The book is a charming antidote for anyone who wants to while away a few hours with a sparkling cast of characters. Great dialogue and fine, snappy writing carry the reader swiftly through the story. The only possible caveat is the author’s choice to reveal some intimate details of the burgeoning physical relationship between Frank and Catherine. For folks who think older people (Frank is 75, Catherine is 65), don’t indulge in this behavior, these scenes might be a bit cringe-worthy. But for the rest of us who are realists, it only adds to the value of a story depicting older people in real-life situations—albeit, pretty funny ones!</p></div></div></div><div class="field field-name-field-relatedlinks field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div><div class="field field-name-field-review-link field-type-link-field field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://amzn.to/2ZEwxC5" target="_blank" rel="nofollow" class="buythis" title="Buy This">Buy This Book</a></div></div></div><footer><div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/category/tags/reviews">reviews</a></div><div class="field-item odd"><a href="/category/tags/reviews/book-reviews">book reviews</a></div></div></div><div class="field field-name-field-imagecredit field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div><div class="disclosure bg-warning text-muted">Disclosure: If you buy something from one of our links, we may get a small share of the sale.</div><div class="toolbox row"><div class="comment-col col-xs-6"><a class="open-comments" role="button" data-toggle="collapse" href="#commentCollapse" aria-expanded="false" aria-controls="commentCollapse"> <span class="glyphicon glyphicon glyphicon-plus-sign" aria-hidden="true"></span> View Comments</a></div><div class="col-xs-6"><div class="addthis_inline_share_toolbox_5dmh"></div></div></div><div id="commentCollapse" class="collapse comment-container"><div id="disqus_thread"><noscript><p><a href="http://thebark.disqus.com/?url=https%3A%2F%2Fthebark.com%2Fcontent%2Fbook-review-good-karma">View the discussion thread.</a></p></noscript></div></div></footer></article></section></div><div class="region region-content-bottom"> <section id="block-views-author-bio-block" class="block block-views odd clearfix"><div class="view view-author-bio view-id-author_bio view-display-id-block view-dom-id-548a1da590a101febd450cb38ec3247f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="col-sm-12 col-md-12"><div class="views-field views-field-description"><div class="field-content"><p>Patricia Lutwack Bloom, Ph.D. was a faculty member at the University of Miami Miller School of Medicine. During this time she received a facility-service dog, to educate medical professionals as to their value. Today she writes and speaks about the difference between pet therapy and service dogs–and how individuals and the community can benefit from both.</p></div></div></div><div class="col-sm-12 col-md-12"><div class="views-field views-field-field-author-url"><div class="field-content"><a href="http://mymagicdog.com" target="_blank">mymagicdog.com</a></div></div></div></div></div></div></section><section id="block-views-content-related-block" class="block block-views even clearfix"><h2 class="block-title block-title">Related Content</h2><div class="view view-content-related view-id-content_related view-display-id-block related-content-box row view-dom-id-e345dfededfe57d323ae23c41da30b22"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/dog-love"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dogislove-book-cover.jpg?itok=ifKBrPa2" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/dog-love">Dog Is Love</a></span></div></div></div></div><div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/book-discusses-why-and-how-your-dog-loves-you"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dog_is_love.jpg?itok=fC95myq8" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/book-discusses-why-and-how-your-dog-loves-you">Book Discusses Why And How Your Dog Loves You</a></span></div></div></div></div><div class="views-row views-row-3 views-row-odd views-row-last col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/book-review-gone-walkabout"><img class="img-responsive b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/gonewalkabout.jpg?itok=p7wolzvf" width="360" height="285" alt="" /></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/book-review-gone-walkabout">Book Review: Gone Walkabout</a></span></div></div></div></div></div></div></section></div></section> <aside id="side-section" class="col-sm-4 col-md-5 col-lg-4" role="complementary"><div class="region region-sidebar-second"> <section id="block-block-20" class="block block-block odd clearfix"><h2 class="block-title block-title">Follow Us</h2><div class="addthis_inline_follow_toolbox_gnb4"></div></section><section id="block-views-side-recommended-posts-block" class="block block-views even clearfix"><h2 class="block-title block-title">Bark Recommends</h2><div class="view view-side-recommended-posts view-id-side_recommended_posts view-display-id-block bark-color-box view-dom-id-1c4ffc06a5c8800f96e30f17844ea2c2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-subsection"><div class="field-content h4">Recipes</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dog-food-recipes-easy-crockpot-chicken-brown-rice">Dog Food Recipes: Easy Crockpot Chicken &amp; Brown Rice</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-subsection"><div class="field-content h4">Training &amp; Behavior</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/boost-your-dog-iq">How Well Do You Know Dogs?</a></span></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-field views-field-field-subsection"><div class="field-content h4">Training &amp; Behavior</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/guide-dog-dog-greetings">A Guide to Dog-to-Dog Greetings</a></span></div></div></div></div></section><section id="block-views-b3ae38a020f1103a6666107b93926c28" class="block block-views odd clearfix"><h2 class="block-title block-title">Also on The Bark</h2><div class="view view-side-recommended-posts-filter- view-id-side_recommended_posts_filter_ view-display-id-block view-dom-id-1077943165da4d8c5e4fa8550cc606ce"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/book-discusses-why-and-how-your-dog-loves-you">Book Discusses Why And How Your Dog Loves You</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/molly-true-story-amazing-dog-who-rescues-cats">Molly - The True Story of the Amazing Dog Who Rescues Cats</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/claudia-kawczynska">Claudia Kawczynska</a></div></div><div class="views-row views-row-3 views-row-odd views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/give-book-stocking-stuffer-gems-delight-dog-lovers-young-and-old">Give a Book: Stocking-Stuffer Gems to Delight Dog Lovers Young and Old</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/claudia-kawczynska">Claudia Kawczynska</a></div></div></div></div></section></div> </aside></div></div><div class="highlighted second container"><div class="row"><section id="highlighted-second-section" class="col-sm-12"><div class=""><div class="region region-highlighted-second"> <section id="block-block-66" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_footer"><h3>GET THE SCOOP!</h3><div class="lead">Sign up for our newsletter and stay in the know.</div><form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_SITE" name="SIGNUP" class="hidden" id="mce-SIGNUP"><input type="hidden" value="/content/book-review-good-karma" name="SOURCE" class="hidden" id="mce-SOURCE"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section></div></div> </section></div></div><footer id="footer" class="footer container"><div class="region region-footer"> <section id="block-menu-menu-whoweare" class="block block-menu odd clearfix"><h2 class="block-title block-title">ABOUT THE BARK:</h2><ul class="menu nav"><li class="first leaf"><a href="/content/about-us" title="About Us">About Us</a></li><li class="leaf"><a href="http://thebark.com/content/subscription-services" title="The Bark Subscription Customer Service">Customer Service</a></li><li class="leaf"><a href="/content/advertising" title="Advertising">Advertising</a></li><li class="leaf"><a href="/content/press" title="Press">Press</a></li><li class="leaf"><a href="/content/submission-guidelines" title="Submission Guidelines">Editorial Submission Guidelines</a></li><li class="leaf"><a href="/content/terms-service" title="Terms of Service">Terms of Service</a></li><li class="leaf"><a href="/content/privacy-policy" title="Privacy Policy">Privacy Policy</a></li><li class="last leaf"><a href="/content/newsletter" title="Sign up for The Bark&#039;s email Newsletter">Sign up for The Bark&#039;s eNewsletter</a></li></ul></section><section id="block-block-1" class="block block-block even clearfix"><p>Copyright &copy; 1997-2020 The Bark, Inc. Dog Is My Co-Pilot&reg; is a registered trademark of The Bark, Inc</p></section></div><div id="search-popup" class="hidden"><div id="search" class="open"><button data-widget="remove" id="hideSearch" class="close" type="button">×</button><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="has-error form-item form-item-search form-type-textfield form-group"><input class="navbar-form form-control form-text required error" role="search" placeholder="Type search words here" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-widget-sort-by"><div class="form-item form-item-sort-by form-type-select form-group"> <label class="control-label" for="edit-sort-by">Sort by</label><div class="bef-select-as-links"><div class="form-item"><div class="form-item form-item-edit-sort-by-search-api-relevance form-type-bef-link form-group"><a href="https://thebark.com/search" class="active">Relevance</a></div><div class="form-item form-item-edit-sort-by-created form-type-bef-link form-group"><a href="https://thebark.com/search?sort_by=created">Newest</a></div></div><select class="form-control form-select" style="display: none;" id="edit-sort-by" name="sort_by"><option value="search_api_relevance" selected="selected">Relevance</option><option value="created">Newest</option></select><input type="hidden" class="bef-new-value" name="sort_by" value="search_api_relevance" /></div></div></div><div class="views-exposed-widget views-widget-sort-order"></div><div class="views-exposed-widget views-submit-button"> <button type="submit" id="edit-submit-search" name="" value="Search" class="btn btn-primary form-submit">Search</button></div><div class="views-exposed-widget views-reset-button"> <button type="submit" id="edit-reset" name="op" value="Reset" class="btn btn-default form-submit">Reset</button></div></div></div></div></form></div></div></footer></div></div>		<script src="https://thebark.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e309e6553c75fc3"></script>
<script src="https://thebark.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
	</body>
</html>
