<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
	<head>
		<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="msvalidate.01" content="FF983E0AA5D45F7201F665B00FB29C95" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://thebark.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Shopping for holiday gifts for your dog loving friends and their pets? Surprise them with these wonderful gifts and dog-themed stocking stuffers!" />
<meta name="abstract" content="Shopping for holiday gifts for your dog loving friends and their pets? Surprise them with these wonderful gifts and dog-themed stocking stuffers!" />
<meta name="keywords" content="bark likes this, editor&#039;s picks, products" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://thebark.com/content/holiday-gift-picks-dog-lovers" />
<link rel="shortlink" href="https://thebark.com/node/8966" />
<meta property="fb:app_id" content="1922868978003326" />
<meta property="og:site_name" content="The Bark" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday Gift Picks for Dog Lovers" />
<meta property="og:url" content="https://thebark.com/content/holiday-gift-picks-dog-lovers" />
<meta property="og:description" content="Shopping for holiday gifts for your dog loving friends and their pets? Surprise them with these wonderful gifts and dog-themed stocking stuffers!" />
<meta property="og:updated_time" content="2019-11-15T00:30:02" />
<meta property="og:image" content="https://thebark.com/sites/default/files/content/article/full/pet-gift-guide_tall-tails.jpg" />
<meta property="og:image" content="https://thebark.com/sites/default/files/default_images/default.jpg" />
<meta property="og:image:url" content="https://thebark.com/sites/default/files/content/article/full/pet-gift-guide_tall-tails.jpg" />
<meta property="og:image:url" content="https://thebark.com/sites/default/files/default_images/default.jpg" />
<meta property="og:image:secure_url" content="https://thebark.com/sites/default/files/content/article/full/pet-gift-guide_tall-tails.jpg" />
<meta property="og:image:secure_url" content="https://thebark.com/sites/default/files/default_images/default.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@the_bark" />
<meta name="twitter:creator:id" content="37724979" />
<meta name="twitter:url" content="https://thebark.com/content/holiday-gift-picks-dog-lovers" />
<meta name="twitter:title" content="Holiday Gift Picks for Dog Lovers" />
<meta name="twitter:description" content="Shopping for holiday gifts for your dog loving friends and their pets? Surprise them with these wonderful gifts and dog-themed stocking stuffers!" />
<meta name="twitter:image" content="https://thebark.com/sites/default/files/content/article/full/pet-gift-guide_tall-tails.jpg" />
		<title>Holiday Gift Picks for Dog Lovers | The Bark</title>
		<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto+Slab" rel="stylesheet">
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=dLmOYndkBG">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=dLmOYndkBG">
		<link rel="manifest" href="/manifest.json?v=dLmOYndkBG">
		<link rel="mask-icon" href="/safari-pinned-tab.svg?v=dLmOYndkBG" color="#eb5400">
		<meta name="theme-color" content="#ffffff">
		<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_Kl6_OlLQqWzLL893X3cJhN3ioo8T7E1iWpGsSy9GLv8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_viMOpqjB0eRYPjeDXbIDvTC1mQLPYvd9pNJVktBPRiI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_myhk775a7t2z1bO4wRTBiTMXRVM3O6dvvtdeQ_Y08yk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_IyjjA8nP-igKq5HYH7ncii1NdlNrVzUoPkzTzOM5RNI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@unicorn-fail/drupal-bootstrap-styles@0.0.2/dist/3.3.1/7.x-3.x/drupal-bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://thebark.com/sites/default/files/css/css_IgsMPIGyNxnr0qCKbJP3K7fRjDM4qPRMUAEYY1w8NU4.css" media="all" />
		<!-- HTML5 element support for IE6-8 -->
		<!--[if lt IE 9]>
		<script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
		<![endif]-->	
		<script>window.google_analytics_domain_name = ".thebark.com";window.google_analytics_uacct = "UA-902124-1";</script>
<script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://thebark.com/sites/default/files/js/js_aq-ClbLH-_aKgFtifFlCaUpj7kVro7omF9PX90YuAq0.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_-9SJ-RVwy-Edv6xbYBA1jpxrqflby1jRqvp-ZMz6Fbg.js"></script>
<script src="https://cdn.jsdelivr.net/npm/bootstrap@3.3.7/dist/js/bootstrap.min.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_GpgFeEOmdmryh48m6lnCEm3Gj35Wa0JEpEDspfPkSmc.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-902124-1", {"cookieDomain":".thebark.com"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "anonymizeIp", true);ga("set", "dimension9", "8966");ga("set", "dimension11", "Bark Editors, Home \u0026amp; Garden, Lifestyle");ga("set", "dimension12", "The Bark");ga("send", "pageview");</script>
<script src="https://thebark.com/sites/default/files/js/js_m8Ekftf7wKZ8usxCeuakxuPE-VxlDL9hYVrP0r0olQQ.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e309e6553c75fc3"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_soPExu5JGNUizHNNNa7MaWJmg_JHWStPaldR-jweCY4.js"></script>
<script src="https://thebark.com/sites/default/files/js/js_SO91VGkaKppO4QmOtKibi6RyV6VhA4Qc9OW4JbXd03k.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barks","theme_token":"SO65PeGdmJa_oNB_xnPnJqYXJr6TnK7iJ0O5B51PnvE","js":{"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/code.jquery.com\/jquery-1.10.2.min.js":1,"1":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/blazy\/blazy.min.js":1,"sites\/all\/libraries\/easing\/jquery.easing.min.js":1,"sites\/all\/libraries\/slick\/slick\/slick.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/js\/bootstrap.min.js":1,"sites\/all\/modules\/lazy\/lazy.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"sites\/all\/modules\/better_exposed_filters\/better_exposed_filters.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-4e309e6553c75fc3":1,"\/\/cdnjs.cloudflare.com\/ajax\/libs\/cookieconsent2\/3.1.0\/cookieconsent.min.js":1,"sites\/all\/modules\/slick\/js\/slick.load.min.js":1,"sites\/all\/modules\/disqus\/disqus.js":1,"sites\/all\/modules\/pullquote\/pullquote.js":1,"sites\/all\/modules\/bootstrap_site_alert\/js\/bootstrap-site-alert.js":1,"sites\/all\/themes\/barks\/js\/barks.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/libraries\/slick\/slick\/slick.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/libraries\/slick\/slick\/slick-theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme.css":1,"sites\/all\/modules\/slick\/css\/theme\/slick.theme--default.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/print\/print_ui\/css\/print_ui.theme.css":1,"\/\/cdnjs.cloudflare.com\/ajax\/libs\/cookieconsent2\/3.1.0\/cookieconsent.min.css":1,"sites\/all\/modules\/pullquote\/css\/pullquote_style_1.css":1,"https:\/\/cdn.jsdelivr.net\/npm\/bootstrap@3.3.7\/dist\/css\/bootstrap.min.css":1,"https:\/\/cdn.jsdelivr.net\/npm\/@unicorn-fail\/drupal-bootstrap-styles@0.0.2\/dist\/3.3.1\/7.x-3.x\/drupal-bootstrap.min.css":1,"sites\/all\/themes\/barks\/css\/style.css":1,"sites\/all\/themes\/barks\/css\/media.css":1}},"better_exposed_filters":{"views":{"author_bio":{"displays":{"block":{"filters":[]}}},"content_related_articles":{"displays":{"attachment_2":{"filters":[]},"block_1":{"filters":[]}}},"side_recommended_posts_filter_":{"displays":{"block":{"filters":[]}}},"side_recommended_posts":{"displays":{"block":{"filters":[]}}},"content_related":{"displays":{"block":{"filters":[]}}}},"datepicker":false,"slider":false,"settings":[],"autosubmit":false},"bootstrap_site_alert":{"key":"NVOZ4BdRX13OSBrbM3vOf5qhZJCQu2xYiNnZB2GB_sw"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/search":true},"slick":{"accessibility":true,"adaptiveHeight":false,"autoplay":false,"autoplaySpeed":3000,"pauseOnHover":true,"pauseOnDotsHover":false,"arrows":true,"centerMode":false,"centerPadding":"50px","dots":false,"dotsClass":"slick-dots","draggable":true,"fade":false,"focusOnSelect":false,"infinite":true,"initialSlide":0,"lazyLoad":"ondemand","rtl":false,"rows":1,"slidesPerRow":1,"slide":"","slidesToShow":1,"slidesToScroll":1,"speed":500,"swipe":true,"swipeToSlide":false,"edgeFriction":0.35,"touchMove":true,"touchThreshold":5,"useCSS":true,"cssEase":"ease","useTransform":false,"easing":"linear","variableWidth":false,"vertical":false,"verticalSwiping":false,"waitForAnimate":true,"mousewheel":false},"disqus":{"domain":"thebark","url":"https:\/\/thebark.com\/content\/holiday-gift-picks-dog-lovers","title":"Holiday Gift Picks for Dog Lovers","identifier":"node\/8966"},"lazy":{"errorClass":"b-error","loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"selector":".b-lazy","src":"data-src","successClass":"b-loaded","validateDelay":25},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
					<!-- AdThrive Head Tag 1.0.32 -->
			<script>
			window.adthrive = window.adthrive || {};
			window.adthrive.cmd = window.adthrive.cmd || [];
			window.adthrive.host = 'ads.adthrive.com';
			window.adthrive.plugin = 'adthrive-ads-1.0.32-manual';
			window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

			(function() {
			var script = document.createElement('script');
			script.async = true;
			script.type = 'text/javascript';
			script.src = document.location.protocol + '//ads.adthrive.com/sites/5c6718b40a04d9393660fc51/ads.min.js?threshold=' + window.adthrive.threshold;
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(script, node);
			})();
			</script>
			<!-- End of AdThrive Head Tag -->
			<!-- Start IAT AP Tag -->
			<script>
			  adthrive.cmd.push(function() {
			  googletag.cmd.push(function() {
				var mapping = googletag.sizeMapping()
										.addSize([1024, 768], [[970, 250], [970, 90], [728, 280], [728, 90]])
										.addSize([728, 0], [[728, 90]])
										.addSize([500, 0], [[468, 60]])
										.addSize([0, 0], [[320, 50]])
										.build();

				googletag.defineSlot('/2139166/NATIVE', ['fluid'], 'div-gpt-ad-2432854-0')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/BARK_HOME_728x90', [[320,50],[468,60],[728,90]], 'div-gpt-ad-2432854-1')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS1', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-2')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS2', [[300,100],[300,250],[300,600]], 'div-gpt-ad-2432854-3')
						.addService(googletag.pubads());	
				googletag.defineSlot('/2139166/ROS3', [[300,250]], 'div-gpt-ad-2432854-4')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROS5', [[300,100],[300,250]], 'div-gpt-ad-2432854-5')
						.addService(googletag.pubads());
				googletag.defineSlot('/2139166/ROSL', [[320,50],[468,60],[728,90],[728,280],[970,90],[970,250]], 'div-gpt-ad-2432854-6')
						.defineSizeMapping(mapping)
						.addService(googletag.pubads());
				googletag.pubads().setTargeting("Node", "node/8966"); 				googletag.pubads().setTargeting("Tags", ["bark likes this","editor's picks","products","The Bark"]); 				googletag.pubads().setTargeting("Subsection", ["Bark Editors","Home & Garden","Lifestyle"]); 			  });
			  });
			</script>
			<!-- End IAT Tag -->
			</head>
	<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-8966 node-type-article">
		<div id="skip-link">
			<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
		</div>
		<div class="alert bs-site-alert alert-info" role="alert" style="display:none;"><button type="button" class="close" data-dismiss="alert" aria-label="Close"><span aria-hidden="true">&times;</span></button><p><a href="https://barkgoods.com/collections/dog-is-my-co-pilot">DOG IS MY CO-PILOT</a><sup>®</sup>–<a href="https://thebark.com/sticker">Get Your Bumpersticker Today!</a></p></div>		<div id="wrapper" class="wrapper-content"><div id="sidebar-wrapper"> <button type="button" class="close btn-toggle-menu" data-dismiss="nav" aria-label="Close"><span aria-hidden="true">&times;</span></button><nav role="navigation" class="sidebar-nav"><ul class="menu menu-sidebar menu-categories" aria-labelledby="browse-topics"><li class="menu-9069 first"><a href="/content/well-dog" title="">Wellness</a></li><li class="menu-9068"><a href="https://thebark.com/content/dogs-life-1" title="Dog&#039;s Life">Dog&#039;s Life</a></li><li class="menu-9071"><a href="https://thebark.com/content/dog-culture" title="">Dog Culture</a></li><li class="menu-9070"><a href="/content/news-views" title="">News</a></li><li class="menu-8887"><a href="/content/recipes" title="Dog Food &amp; Recipes">Food &amp; Recipes</a></li><li class="menu-1008"><a href="/category/tags/training" title="Dog Training">Training</a></li><li class="menu-8888"><a href="/category/tags/activities-sports" title="Activities &amp; Sports">Activities</a></li><li class="menu-983"><a href="/content/stories-lit" title="">Stories</a></li><li class="menu-8522"><a href="https://thebark.com/content/smiling-dogs" title="Smiling Dog Photos">Your Dogs</a></li><li class="menu-9072"><a href="/content/magazine" title="">In the Magazine</a></li><li class="menu-8891"><a href="/content/contests" title="Contests &amp; Promotions">Contests</a></li><li class="menu-8900"><a href="/content/marketplace" title="Advertiser Marketplace">Marketplace</a></li><li class="menu-9151 last"><a href="https://thebark.com/content/newsletter" title="Newsletters">Newsletters</a></li></ul> </nav></div><div id="page-content-wrapper"><header id="navbar" role="banner" class="navbar container navbar-default"><div class="container"><div class="navbar-header"> <a class="logo navbar-btn" href="/" title="Home"><img src="https://thebark.com/sites/default/files/logo.png" alt="Home" /> </a></div><div class="navbar-constant"><nav role="navigation"><div class="navbar-top-header navbar-right"><ul class="menu nav navbar-nav menu-header hidden-xs hidden-sm"><li class="menu-633 first"><a href="https://thebark.com/content/newsletter" title="">Newsletter</a></li><li class="menu-3786"><a href="/content/smiling-dogs" title="Smiling Dogs">Smiling Dogs</a></li><li class="menu-8902 last"><a href="/content/contests" title="">Giveaways</a></li></ul><ul class="menu nav navbar-nav menu-search"><li class="s-icon"> <a href="#" id="showSearch" class="search-box"><span class="glyphicon glyphicon-search"></span></a></li></ul></div><div class="navbar-main-header navbar-left"><button class="navbar-nav btn btn-default btn-toggle-menu" type="button"><span class="glyphicon glyphicon-menu-hamburger" aria-hidden="true"></span></button><span class="hidden-xs hidden-sm"><ul class="menu nav navbar-nav menu-primary"><li class="first leaf"><a href="/content/well-dog" title="Wellness">Well Dog</a></li><li class="leaf"><a href="/content/dogs-life-1" title="Life with Dogs">Dog&#039;s Life</a></li><li class="leaf"><a href="/content/dog-culture" title="Dog Culture">Dog Culture</a></li><li class="last leaf"><a href="/content/news-views" title="News &amp; Views">News &amp; Views</a></li></ul></span></div> </nav></div></div></header><div class="main-container container"><div class="row"><section id="main-section" class="col-sm-8 col-md-7 col-lg-8"> <a id="main-content"></a><div class="page-header-prefix"><div class="h4"><a href="/content/bark-editors">Bark Editors</a></div></div><h1 class="page-header">Holiday Gift Picks for Dog Lovers</h1><div class="page-header-suffix"><div class="field field-name-field-article-subtitle">2019</div>By <a href="/category/author/bark">The Bark</a>, November 2019</div><div class="region region-content"> <section id="block-system-main" class="block block-system odd clearfix"> <article id="node-8966" class="node node-article clearfix"><div class="slick slick--skin--default slick--optionset--default bkslick unslick" id="slick-node-8966-article-field-article-fullimage-1"><div class="slick-media media media--image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/full/public/content/article/full/pet-gift-guide_tall-tails.jpg?itok=3CyhLD0y" alt="" title="" /></div></div><div class="addthis_inline_share_toolbox_5dmh"></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Shopping for holiday gifts for your dog loving friends and their pets? Surprise them with these wonderful gifts and dog-themed stocking stuffers!</p><h3>Dog Play Pack</h3><p>If dogs made gift lists, this five-piece set would appear at the top. The machine-washable 30" x 40" fleece blanket provides a soft spot to nap, a choice that will be quite appealing after a session of vigorous play with the toys. Your pup can squeak the 12" duck, tug the 16" natural wool bone and chase the two 2.5" sport balls, all of which can be spot cleaned. A family-owned company that started life as Triboro Quilt &amp; Mfg. Corp. in 1933, Tall Tails is now known for its line of durable, high-quality and affordable dog goods.  $54.99 <a href="talltailsdog.com">talltailsdog.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_paw-tribe.jpg?itok=_h0RhjYb" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Beaded Dog Collar</h3><p>Collars Eye-catching, functional and comfortable: decorate your dog with socially responsible bling from Paw Tribe.  These one-of-a-kind beaded collars, ethically handmade in Kenya and Ethiopia, have quick-release buckles that can be adjusted as needed and are safe for play and daycare adventures. Plus, the artisans have good working conditions and receive a fair wage, and the company supports ani- mal rescue centers around the world. Four sizes / $48 <a href="thepawtribe.com">thepawtribe.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_edward-gorey.jpg?itok=GtLQd-_h" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>A Very Gorey Holiday</h3><p>Two of Edward Gorey’s singular, long-out-of-print greeting &amp; note cards are on our list of faves from  the New York Review of Books store: “Christmas at Hugglebee Pond,” with its decorated tree frozen under the ice, and “Gertrude Stein as a Child Decorates a Dog for Christmas,” depicting a young Stein dressed in her mature style. Blank inside, ready for your own peculiar message. 12 cards (one design) 5" x 7" $16.95 <a href="https://shop.nybooks.com/search?type=product&amp;q=edward+gorey">shop.nybooks.com</a></p><section id="block-block-71" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_inside"><div class="row"><div class="col-md-6 col-sm-12"><h4>GET THE BARK IN YOUR INBOX!</h4><p>Sign up for our newsletter and stay in the know.</p></div><div class="col-md-6 col-sm-12">Email Address:<form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_INNER" name="SIGNUP" class="hidden" id="mce-SIGNUP"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Sign Up" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div></div></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_fetch-coffee.jpg?itok=zRcYud7g" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Good Coffee Helps Good Dogs</h3><p>Fetch Coffee Roasters, a brand-new, small-batch coffee brand based in Portland, Ore., has a lot going for it. First, it only uses ethically sourced beans purchased from those who return benefits to coffee farmers and programs that support them. Second, it’s committing 22 percent of its profits to dogs in need. Initially, it will be supporting the Soi Dog Foundation and a stateside organization. Order online at <a href="fetchroasters.com">fetchroasters.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_salvage-maria.jpg?itok=mugrVQVM" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Serape Beds &amp; Dog Bandanas</h3><p>One of several styles from Salvage Maria, this cushy bed is made from beautiful handwoven material and filled with eco-friendly inserts; the bottom is surplus denim and the inner lining has a zipper. Salvage Maria is a company with amor and alma (heart and soul): the owner’s Zapoteca mother sources textiles and builds direct partnerships with artisans throughout Mexico, the beds are made in East LA, nothing goes to waste, and the company works with several local dog rescue groups. From $180 (bed); $20 (bandana) <a href="salvagemaria.com">salvagemaria.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_pet-play.jpg?itok=Zx-YLR2I" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Stylish Small Dog Hideaway</h3><p>P.L.A.Y.’s Pet Teepee comes in several colors and custom-designed patterns, has built-in wood poles that make setup easy, and features a removable interior pillow stuffed with certified safe polyfiber made from recycled plastic bottles for maximum sustainability, not to mention snoozeability. (Suitable for smaller dogs.) From $69 <a href="petplay.com">petplay.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_olvipet.jpg?itok=4m1lpDix" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Olive Oil Edibles</h3><p>OlviPet makes immune-boosting crunchy and soft treats and dental bars using 100 percent natural ingredients rich in Omega 3 &amp; 6 fatty acids, such as extra virgin olive oil. The immune-boosting formula, which contains no flavor enhancers, dyes or other additives, also features seeds (chia and pumpkin) and spinach. Made in the Netherlands. <a href="olvipetusa.com">olvipetusa.com</a></p><div><img alt="" class="image-full img-insert img-responsive b-lazy" data-src="/sites/default/files/styles/full/public/content/article/insert/pet-gift-guide_ropengo.jpg?itok=fQH3dxkQ" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></div><h3>Walk Happy</h3><p>Handmade in Santa Fe, New Mexico, Rope-N-Go hardware-free walking harnesses were developed by a couple with experience in making horse tack. Diamond-braid, marine-grade nylon rope is both strong and soft on canine skin, and the black sleeve used to adjust the chest strap is flexible industrial-strength tubing that holds up to heat and cold. Four sizes &amp; a range of colors. From $28.95 <a href="ropengo.com">ropengo.com</a></p></div></div></div><footer><div class="field field-name-field-issue field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even">Article first appeared in <em>The Bark</em>, <a href="/content/issue-99-fall-2019">Issue 99: Fall 2019</a></div></div></div><div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/category/tags/bark-likes">bark likes this</a></div><div class="field-item odd"><a href="/category/tags/editors-picks">editor&#039;s picks</a></div><div class="field-item even"><a href="/category/tags/products">products</a></div></div></div><div class="toolbox row"><div class="col-md-6"><a class="open-comments" role="button" data-toggle="collapse" href="#commentCollapse" aria-expanded="false" aria-controls="commentCollapse"> <span class="glyphicon glyphicon glyphicon-plus-sign" aria-hidden="true"></span> View Comments</a></div><div class="col-md-6"><div class="addthis_inline_share_toolbox_5dmh"></div></div></div><div id="commentCollapse" class="collapse comment-container"><div id="disqus_thread"><noscript><p><a href="http://thebark.disqus.com/?url=https%3A%2F%2Fthebark.com%2Fcontent%2Fholiday-gift-picks-dog-lovers">View the discussion thread.</a></p></noscript></div></div></footer></article></section></div><div class="region region-content-bottom"> <section id="block-views-content-related-block" class="block block-views odd clearfix"><h2 class="block-title block-title">Related Content</h2><div class="view view-content-related view-id-content_related view-display-id-block related-content-box row view-dom-id-0ab1a2627ff9ba90bf8a9b3d6dfa3924"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/cute-custom-portrait-mugs" class="full-article-image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/hadley-clay-2.jpg?itok=UIqgP7ye"/></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/cute-custom-portrait-mugs">Cute Custom Portrait Mugs</a></span></div></div></div></div><div class="views-row views-row-2 views-row-even col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/14-surprising-dog-facts-you-might-not-know" class="full-article-image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/dog-3590437_1280.jpg?itok=QwZKqqQd"/></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/14-surprising-dog-facts-you-might-not-know">14 Surprising Dog Facts You Might Not Know</a></span></div></div></div></div><div class="views-row views-row-3 views-row-odd views-row-last col-xs-12 col-sm-12 col-md-4"><div class="flex-group"><div class="row-group"><div class="field-content"><a href="/content/how-choose-best-chews-your-dog" class="full-article-image"><img class="img-responsive" src="https://thebark.com/sites/default/files/styles/section/public/content/article/full/french-bulldog-chewing.jpg?itok=W90LkmJf"/></a></div><div class="views-field views-field-title"><span class="field-content heading4"><a href="/content/how-choose-best-chews-your-dog">How to Choose the Best Chews for Your Dog</a></span></div></div></div></div></div></div></section><section id="block-block-65" class="block block-block even clearfix"><h2 class="block-title block-title">FROM AROUND THE WEB</h2>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-9453753578009512" data-matched-content-rows-num="1" data-matched-content-columns-num="3" data-matched-content-ui-type="image_stacked" data-ad-slot="1194981353"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section></div></section> <aside id="side-section" class="col-sm-4 col-md-5 col-lg-4" role="complementary"><div class="region region-sidebar-second"> <section id="block-views-b3ae38a020f1103a6666107b93926c28" class="block block-views odd clearfix"><h2 class="block-title block-title">Also on The Bark</h2><div class="view view-side-recommended-posts-filter- view-id-side_recommended_posts_filter_ view-display-id-block view-dom-id-b40ac60c14516aec7134a01c7bfde9d5"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/5-ways-strengthen-bonds-rescue-dog">5 Ways to Strengthen Bonds With a Rescue Dog</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/james-woller">James Woller</a></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/william-wegman-his-photography">William Wegman on His Photography</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/cameron-woo">Cameron Woo</a></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/heaven-wheels-canine-and-human-foodies-alike">Heaven On Wheels For Canine And Human Foodies Alike</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/karen-b-london">Karen B. London, PhD</a></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-title"> <span class="field-content"><a href="/content/11-amazing-facts-about-dogs-you-might-not-know">11 Amazing Facts About Dogs You Might Not Know</a></span></div><div class="views-field views-field-field-author">
By <a href="/category/author/bark">The Bark</a></div></div></div></div></section><section id="block-block-20" class="block block-block even clearfix"><h2 class="block-title block-title">Follow Us</h2><div class="addthis_inline_follow_toolbox_gnb4"></div></section><section id="block-views-side-recommended-posts-block" class="block block-views odd clearfix"><h2 class="block-title block-title">Bark Recommends</h2><div class="view view-side-recommended-posts view-id-side_recommended_posts view-display-id-block bark-color-box view-dom-id-b26109779b05861809c731bb3061795a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-field-subsection"><div class="field-content h4">Recipes</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/dog-food-recipes-easy-crockpot-chicken-brown-rice">Dog Food Recipes: Easy Crockpot Chicken &amp; Brown Rice</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-field-subsection"><div class="field-content h4">DogPatch</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/just-say-no-puppy-mills">Just Say No To Puppy Mills: Q&amp;A With Rory Kress</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-field-subsection"><div class="field-content h4">The Bark Advice Column</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/how-train-your-dog-hiking-trail">How to Train Your Dog For the Hiking Trail</a></span></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="views-field views-field-field-subsection"><div class="field-content h4">Bark Editors</div></div><div class="views-field views-field-title"> <span class="field-content"><a href="/content/14-surprising-dog-facts-you-might-not-know">14 Surprising Dog Facts You Might Not Know</a></span></div></div></div></div></section></div> </aside></div></div><div class="highlighted second container"><div class="row"><section id="highlighted-second-section" class="col-sm-12"><div class=""><div class="region region-highlighted-second"> <section id="block-block-66" class="block block-block odd clearfix"><div id="mc_embed_signup_bark_footer"><h3>GET THE SCOOP!</h3><div class="lead">Sign up for our newsletter and stay in the know.</div><form action="https://thebark.us1.list-manage.com/subscribe/post?u=306bffbddb6f6dfc426d930cd&amp;id=e8c8dbbec1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-inline" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div style="display:none;"><input type="checkbox" value="1" name="group[3][1]" id="mce-group[3]-3-0" checked="checked"><input type="checkbox" value="2" name="group[3][2]" id="mce-group[3]-3-1" checked="checked"><input type="checkbox" value="4" name="group[3][4]" id="mce-group[3]-3-2" checked="checked"><input type="checkbox" value="16" name="group[3][16]" id="mce-group[3]-3-4" checked="checked"><input type="hidden" value="BRK_SITE" name="SIGNUP" class="hidden" id="mce-SIGNUP"></div><input type="email" value="" name="EMAIL" class="form-control email" id="mce-EMAIL" placeholder="your email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_306bffbddb6f6dfc426d930cd_e8c8dbbec1" tabindex="-1" value=""></div> <input type="submit" value="Go" name="subscribe" id="mc-embedded-subscribe" class="default-btn btn button"><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div></div></form></div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MATCHCODE';ftypes[3]='text';fnames[5]='ZIP';ftypes[5]='text';fnames[6]='EXPIRE';ftypes[6]='text';fnames[4]='INTL';ftypes[4]='text';fnames[8]='SIGNUP';ftypes[8]='text';fnames[9]='AMT';ftypes[9]='text';fnames[10]='TERM';ftypes[10]='text';fnames[11]='EFFORT';ftypes[11]='text';fnames[12]='DONOR';ftypes[12]='text';fnames[15]='ADDRESS';ftypes[15]='address';fnames[16]='LAST_ORDER';ftypes[16]='date';fnames[17]='SOURCE';ftypes[17]='text';fnames[18]='TAGS';ftypes[18]='text';fnames[19]='NOTE';ftypes[19]='text';fnames[25]='GIFTINFO';ftypes[25]='text';fnames[26]='MMERGE26';ftypes[26]='text';fnames[28]='MMERGE28';ftypes[28]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[13]='MMERGE13';ftypes[13]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</section></div></div> </section></div></div><footer id="footer" class="footer container"><div class="region region-footer"> <section id="block-block-1" class="block block-block odd clearfix"><p>Copyright &copy; 1997-2019 The Bark, Inc. Dog Is My Co-Pilot&reg; is a registered trademark of The Bark, Inc</p></section><section id="block-menu-menu-whoweare" class="block block-menu even clearfix"><h2 class="block-title block-title">ABOUT THE BARK:</h2><ul class="menu nav"><li class="first leaf"><a href="/content/about-us" title="About Us">About Us</a></li><li class="leaf"><a href="http://thebark.com/content/subscription-services" title="The Bark Subscription Customer Service">Customer Service</a></li><li class="leaf"><a href="/content/advertising" title="Advertising">Advertising</a></li><li class="leaf"><a href="/content/press" title="Press">Press</a></li><li class="leaf"><a href="/content/submission-guidelines" title="Submission Guidelines">Editorial Submission Guidelines</a></li><li class="leaf"><a href="/content/terms-service" title="Terms of Service">Terms of Service</a></li><li class="leaf"><a href="/content/privacy-policy" title="Privacy Policy">Privacy Policy</a></li><li class="last leaf"><a href="/content/newsletter" title="Sign up for The Bark&#039;s email Newsletter">Sign up for The Bark&#039;s eNewsletter</a></li></ul></section></div><div id="search-popup" class="hidden"><div id="search" class="open"><button data-widget="remove" id="hideSearch" class="close" type="button">×</button><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="has-error form-item form-item-search form-type-textfield form-group"><input class="navbar-form form-control form-text required error" role="search" placeholder="Type search words here" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-widget-sort-by"><div class="form-item form-item-sort-by form-type-select form-group"> <label class="control-label" for="edit-sort-by">Sort by</label><div class="bef-select-as-links"><div class="form-item"><div class="form-item form-item-edit-sort-by-search-api-relevance form-type-bef-link form-group"><a href="https://thebark.com/search" class="active">Relevance</a></div><div class="form-item form-item-edit-sort-by-created form-type-bef-link form-group"><a href="https://thebark.com/search?sort_by=created">Newest</a></div></div><select class="form-control form-select" style="display: none;" id="edit-sort-by" name="sort_by"><option value="search_api_relevance" selected="selected">Relevance</option><option value="created">Newest</option></select><input type="hidden" class="bef-new-value" name="sort_by" value="search_api_relevance" /></div></div></div><div class="views-exposed-widget views-widget-sort-order"></div><div class="views-exposed-widget views-submit-button"> <button type="submit" id="edit-submit-search" name="" value="Search" class="btn btn-primary form-submit">Search</button></div><div class="views-exposed-widget views-reset-button"> <button type="submit" id="edit-reset" name="op" value="Reset" class="btn btn-default form-submit">Reset</button></div></div></div></div></form></div></div></footer></div></div>		<script src="https://thebark.com/sites/default/files/js/js_MRdvkC2u4oGsp5wVxBG1pGV5NrCPW3mssHxIn6G9tGE.js"></script>
	</body>
</html>
